Windows Server 2008 R2 Enterprise vivtim of software counterfeiting

Discussion in 'Windows Server' started by i3igmind, Feb 21, 2015.

  1. i3igmind

    i3igmind MDL Novice

    Jun 8, 2008
    23
    1
    0
    Trying to activate Windows Server 2008 R2 Enterprise inside vmware workstation 10.0.1 build-1379776. but i am not having any luck.:confused:

    processor: AMD FX(tm) 8350 eight-core 4.00 GHz
    1 GB RAM
    64-bit operation

    Could you please assist me. greatly appreciated
     
  2. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,493
    2,129
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,671
    270
  4. i3igmind

    i3igmind MDL Novice

    Jun 8, 2008
    23
    1
    0
    I tried that and when i execute the .exe i receive this error " Error during execution "cmd /c elevate64.exe -noui c:\Windows\Temp\vmware-SYSTEM\MBIOS.cmd -mf4" The system cannot find the file specified.
     
  5. i3igmind

    i3igmind MDL Novice

    Jun 8, 2008
    23
    1
    0
    Yes i tried WL v2.2.2 by Daz and when i click install i received this error: "The certificate wasn't sucessfully installed." :(
     
  6. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,671
    270
    run it as admin
     
  7. i3igmind

    i3igmind MDL Novice

    Jun 8, 2008
    23
    1
    0
    yeah that's when i do it as admin.
     
  8. kubato

    kubato MDL Member

    Jul 29, 2009
    138
    40
    10
    Just a thought.
    I am not sure where you got the .... but, try another or see where the daz link on this site sends you. There are always fakes posted on p2p sites or maybe you have tried a previous temporary activation tool that will mess up the Daz loader too. You best best is to search on the Daz loader support area as they have tons more experience with your issue than me.

    http://forums.mydigitallife.net/threads/33980-Windows-loader-issues

    If DAZ's great tool does not work then try the great tool also on this site called Microsoft Toolkit.
    http://forums.mydigitallife.net/thr...-Official-KMS-Solution-for-Microsoft-Products

    FYI: I have used both these tools tons of times on VM's and they work fine as they are quality programmers, so your issue must be something else....
    Hope this gives you some direction so you can get this working and finish temporary testing with these tools.
     
  9. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,671
    270
    can also click my sig for loader mirror.