windows start up trouble after unable services

Discussion in 'Windows 7' started by maverick_GE, Dec 27, 2013.

  1. maverick_GE

    maverick_GE MDL Member

    Apr 13, 2013
    154
    6
    10
    #1 maverick_GE, Dec 27, 2013
    Last edited: Dec 27, 2013
    Hello Friends,

    I need your support,

    i wanted to make my PC to start up more fast because of that i ran msconfig from start and after enter on services and than hide all microsoft services and after unable background runnig servises.

    Than today when i start PC it wont, happened strange thing appeared send microsoft something and etc...

    what is that?

    Please help me.

    thanks in advanced.
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    #2 PhaseDoubt, Dec 27, 2013
    Last edited: Dec 27, 2013
    I think the first thing I'd do is try to boot into safe mode and reverse all the recent changes and see if that fixes your problem. If not: Restore Point (if safe mode works) or restore System Image or maybe a repair install.

    You shouldn't just willy-nilly turn certain services off even if you think you'd don't need them.

    You pic is extremely fuzzy and difficult to read.
     
  3. Hoppyah

    Hoppyah MDL Senior Member

    Aug 12, 2009
    286
    12
    10
    boot into safe mode then do a system restore to a point before it simple.
     
  4. maverick_GE

    maverick_GE MDL Member

    Apr 13, 2013
    154
    6
    10
    it does not booting even on safe mode. after manufacturer logo nothing black screen only such title remove media and press any key to restart after pressing nothing found same. i have not have inserted any media into it. i can only enter on BIOS that's all nothing more choice i have not /
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Restore a System Image or do a repair install. Or wipe and do a full, clean install.