Windows updates issue with Windows security essentials

Discussion in 'Windows 7' started by shankarhokie, Feb 25, 2010.

  1. shankarhokie

    shankarhokie MDL Junior Member

    Feb 18, 2010
    53
    0
    0
    I used to have AVIRA free edition until last week. I read that MSE was better in a test report and decided to try it. All was well. till yesterday when we had to get all the M$ updates....They just would not download... The message said downloading, but the progress bar was stuck at 0%... After some time, I disabled the Comodo firewall, still the same .. I turned off real time protection on MSE, no help. Finally, I had to uninstall MSE and then the updates were downloaded and installed in 5 mts...

    Any one else face this?
     
  2. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Did you have the Windows Update Service disabled? I know MSE needs to have WU enabled but if you disable it, MSE will not get any updates. When you reinstall MSE it re-enables the Windows Update Service. If you are worried about the WAT update just hide it and still install the other updates. That is all I can think of that would be giving you issues.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. stme68

    stme68 MDL Novice

    Aug 25, 2009
    34
    1
    0
    Hi,
    I had a similar issue 1 month ago... it was Comodo that was blocking the updates... I disabled the Proactive Defence + and all was fine. Bye
     
  4. shankarhokie

    shankarhokie MDL Junior Member

    Feb 18, 2010
    53
    0
    0
    Aha .. That's the setup I had with Comodo... but I turned it off and I thought I still had the issue.. I will go home and check ...
     
  5. stme68

    stme68 MDL Novice

    Aug 25, 2009
    34
    1
    0
    I lost a week to understand where was the problem... If I remember, in one of my pc I had to uninstall Comodo, than WU and then reinstall Comodo... but finally was fine. Good luck.
     
  6. shankarhokie

    shankarhokie MDL Junior Member

    Feb 18, 2010
    53
    0
    0
    @SAM

    No.. I had the WU service on ... The updater saw 18 updtes ... but would not download them... I will see if it is Comodo that caused it... I did install the WAT update and so far no issues..
     
  7. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Ok just a guess. I have not personally used MSE before cause I have Kaspersky but I heard awhile back about that causing issues. My next guess then would be that it is Comodo that is doing it. I have used the Comodo Firewall and I like it a lot but I knoticed that it can block things because it is so tight with security. Maybe try creating a custom allow rule for MSE or for the file that does the updating or try shutting down comodo completely temporarly and see if it updates. It could also be something that tampered with MSE like a reg file or something like that. That would explain why reinstalling it fixed your issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...