Windows Vista Help !! (Urgent)

Discussion in 'Windows Vista' started by jatt4964, May 11, 2008.

  1. jatt4964

    jatt4964 MDL Novice

    May 11, 2008
    9
    0
    0
    #1 jatt4964, May 11, 2008
    Last edited: May 11, 2008
  2. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    86
    60
    #2 petar, May 11, 2008
    Last edited by a moderator: May 23, 2017
    Earlyer when I was using VL, I was geting the same error and after restart evrithing was workong fine.
    For more info on how to install Vista Loader read this thread.
    http://forums.mydigitallife.net/threads/2037

    The installation for all versions of Vista Loader is the same..look at this post for more details:
    http://forums.mydigitallife.net/posts/26344

    Note. You have to disable UAC and have administrator rights over the system.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jatt4964

    jatt4964 MDL Novice

    May 11, 2008
    9
    0
    0
    uac is turned off, and i do have adminstrator rights
     
  4. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    86
    60
    #4 petar, May 12, 2008
    Last edited by a moderator: May 23, 2017
    You will always get the Acces Denied error while installing Vista Loader.
    Which Vista Loader did you used ?
    How did you instaled it ?
    Have you falowed the instructions from the post:
    http://forums.mydigitallife.net/posts/26344

    You can install any version of VL with this instructions.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...