windows7/windows xp pro

Discussion in 'Windows 7' started by kennyboy, Feb 10, 2012.

  1. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    at the minute im running windows xp as my mine os.i have a spare hdd and i want to put window7 on it. ive tryed but the only reason i didnt carry on with installtion because it says window embbed. can i still put it on and use the bios to pick which os i want to use my tower is compatable but i want to install on second hdd.can this be done thanks for any help.
     
  2. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    to be honest im not really sure what im doing got that bit about hdd. you talk about 7 Ultimate i need a 64bit 1 i think when i done all the checks.can you piont me to the iso been on googel but dont want torrent in case its been played with thanks.
     
  3. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    sorry 32 bit i do have thae dave loader aswell and the windows burning tool bust stuck what to use thanks.
     
  4. Egrupov

    Egrupov MDL Junior Member

    Aug 23, 2010
    97
    26
    0
    Hi,do what acrsn said or use Easy BCD:rolleyes:
     
  5. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    hello again right ive done the disk and i see what you mean now with removing that config thanks. what ive done so far is put in disc in click on 7 ultimut but i cannot install to second hdd what ive done is removed my mine hdd with xp on it tuck it out. leave dvd rom open power draw closeses then it gives me them options so click on 7 ulitimut it start then when it comes to the maxtor 80g hdd i want to put it i get this

    windows cannot be installed to this disk. this computer hardware may not support booting to this disk. ensure that the disk controller is enabled in the computeres bios menu.

    my pc boots cd/dvd first then hdd second and so on like i said its a maxtor 80g hdd in second slot slave and mine 1 is in hdd master but i have noticed the maxtor as no jumper but its always been in pc because i used it to put things on it now when i plug the mine 1 in i dont see the second 1 so waht am i doing wrong thanks
     
  6. Robin Hood

    Robin Hood MDL Novice

    Mar 20, 2011
    46
    2
    0
    Im running winXP PRO and Win7 on the SAME disk with NO problems ( Although you MUST have 2 partitions though...or in your case ...2 HDD's )
    ..Only thing i had to do after installing WinxP was to restart my pc with Win7 -disk and do a "Fix startup"...it will automaticly put Winxp in the BCD-Store...From there , use easyBCD to manage which OS you want to run first ...and thats it...
     
  7. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    @ robin hood thanks for your input ive just been looking at this easybcd seems abit hard ive been reading how to do it but my mine concern is i dont see the second hdd but before trying to put windows7 on it i could i was going to format it then try again but like i say i dont see it. im going to start again from fresh can you give me a giude how to use easybcd thanks
     
  8. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    hello again right what ive done is replaced all new ribbons ive finally formating second hdd so i can start again if some1 can give me some advice what to do. im going to unplug hdd 1. my pc is
    packard bell
    model type vol pal
    ms whql no ppb
    s/n 029817420108
    pid 0298174
    p/np851001501
    serial number libt3260 734
    part id 69c2300000
    and i think these are the chips

    ts6121c
    03205

    rtl8101 l
    3417711
    319f

    intel
    fw82801eb
    le200032
    sl732
    intel n c 02
    malay

    cy284050c
    e04ph10322
    cyp623568

    then i have these bar codes
    000c7629fec1
    002b2025

    then my cpu
    intel pentium 4.2. 60ghz (200x13)
    memory speed ddr400 single channel mode
    bios version w6731p2 v.3.8 award bios v6.00pc
    total memory 2097152k

    that is all the in i could find so i have posted it so some1 might know where im going wrong i cannot find anything else on motherboard or pc so i hope theres anothe info thanks.
     
  9. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    ive just ran biosagen it says my bios wants update could that be something to do with it this is what i got
    BIOS Type: Phoenix-Award
    BIOS Date: July 29th 2003
    BIOS ID: 07/29/2003-Springdale-G-6A79AM4KC-00-None
    BIOS OEM: W6763IP2 V3.8 072903 17:50:41 - V3.8
    Chipset: Intel 2570 rev 2
    SuperIO: Unknown
    Manufacturer: Packard Bell NEC
    Motherboard: 00000000000000000000000
    but when i looked at my bios it says
    bios version w6731p2 v3.8 award bios v6.00pc

    but look at this 1 from biosagent
    BIOS OEM: W6763IP2 V3.8 072903 17:50:41 - V3.8
    so whats wrong there thanks
     
  10. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    can some1 tell me do i use easybcd before installing windows 7 if so do i then use bcd deployment still not sure how to use it still been reading but still need help thanks
     
  11. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    right so far i have installed windows 7 to my second drive.then i ran easybcd so far i have managed to add windows xp and run as os with a tick.then i managed to add windows unticked as second boot this was done with edit boot menu in easybcd. but now when i choose windows with conection repair the green bar just keeps rolling. and if i p windows normal the windows logo just sits there i can see second hdd and with windows installed but it will not run and when i bcd deploymen i can only write mbr i cannot inatall bcd im doing this on xp because i still cannot get on windows still got a bit farar lol thanks:confused:
     
  12. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,777
    340
    What is the exact model of ur PC/mobo??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10

    packard bell
    model type vol pal
    ms whql no ppb
    s/n 029817420108
    pid 0298174
    p/np851001501
    serial number libt3260 734
    part id 69c2300000
    and i think these are the chips

    ts6121c
    03205

    rtl8101 l
    3417711
    319f

    intel
    fw82801eb
    le200032
    sl732
    intel n c 02
    malay

    cy284050c
    e04ph10322
    cyp623568

    then i have these bar codes
    000c7629fec1
    002b2025

    then my cpu
    intel pentium 4.2. 60ghz (200x13)
    memory speed ddr400 single channel mode
    bios version w6731p2 v.3.8 award bios v6.00pc
    total memory 2097152k

    i hope that helps thanks
     
  14. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    well ive been playing with easybcd im now getting both hdd to work i can swap by useing neosmart technologies ireboot but my mine concern is how long it takes windows 7 to load about 3 mins but when it starts its ok now im going to try the daz loader is there anything i can do so it loads faster done all updates wheather i use f8 or ireboot it slow to load thanks
     
  15. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    is there a ireboot from windows 7 to xp or do i have to put eastbcd on windows 7 thanks
     
  16. kennyboy

    kennyboy MDL Member

    Dec 4, 2011
    191
    5
    10
    well i thought this was the place for advice dont seem to be getting it no answaer on my bios and ive post my pc details thanks