wireless adapter no giving me options and is on windows 8.1

Discussion in 'Windows 8' started by Ricardo41, Apr 28, 2014.

  1. Ricardo41

    Ricardo41 MDL Junior Member

    Apr 6, 2011
    81
    9
    0
    wireless.jpg
    what can be going on here 600mbps ????
     
  2. opssemnik

    opssemnik MDL Novice

    Sep 30, 2013
    15
    2
    0
    wow br or pt?
    now on topic, update your drivers, none or less, wifi cant go past 300mbps as far I know, so its likely driver problem
     
  3. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,671
    270
    #3 EFA11, Apr 28, 2014
    Last edited by a moderator: Apr 20, 2017
  4. jellybelly

    jellybelly MDL Member

    Oct 30, 2009
    151
    28
    10
    I was only going to say that it's strange because the DWA-140 is a single band N adapter only, up to 300mbps.. so it probably shouldn't say 600mbps, but hey, it's not hurting anything so enjoy!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Ricardo41

    Ricardo41 MDL Junior Member

    Apr 6, 2011
    81
    9
    0
    @opssemnik - pt

    the solution was the driver
     
  6. Ricardo41

    Ricardo41 MDL Junior Member

    Apr 6, 2011
    81
    9
    0
    #6 Ricardo41, Apr 29, 2014
    Last edited by a moderator: Apr 20, 2017
    (OP)
  7. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,671
    270
    yeah its N, I was just pointing out there is possible AC lol

    Glad you got it working Ricardo :D