Wireless connection doesn't automatically reconnect after a reboot

Discussion in 'Windows 10' started by Phoenix, Jun 8, 2018.

  1. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,114
    497
    60
    This issue has been happening to me and many other friends that I know where after a reboot, the laptop doesn't connect automatically to the Wireless Network.

    At first, I thought it may be a bug which may be fixed with future updates but even after the latest CU the issue is still there.

    I have a Killer 1550 Wireless card in my laptop and only installed the INF driver without the bloated Killer Performance Suite and I do have the latest drivers which were just released 2 days ago but still no luck.

    Does anyone have a similar issue?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. SL2

    SL2 MDL Member

    Jan 18, 2012
    133
    35
    10
    I do, but not all the time. Sometimes it just sits there and doesn't show any attempts to connect, but as soon as I open the WLAN menu it starts connecting. It's acting like it's being lazy, and won't do s**t unless someone is watching lol..
    I will do a reinstallation of Windows in a few days, hoping that it'l fix it.
     
  3. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,114
    497
    60
    Oh I forgot to mention that if I manually hit connect, it connects instantly, as if it were connected but just like frozen. It doesn't happen a lot when I first format, but then it starts doing it more and more it's driving me crazy. I can tell you it's not a driver issue as I've tried more than 5 different drivers including the latest ones released by Riva Networks (Killer Networking) just a couple of days ago. It's a Windows 10 Spring Creators Update bug.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. SL2

    SL2 MDL Member

    Jan 18, 2012
    133
    35
    10
    Same here. Besides, I have an Intel WLAN card, so if we both are having issues then I guess your're right, it's not a driver issue (unfortunately). I've had this issue since at least 1703 tho.
     
  5. macnavarra

    macnavarra MDL Member

    Nov 13, 2017
    113
    21
    10
    With these new routers you may have to mark the share connection checkbox in windows etc ...
     
  6. handycoolman

    handycoolman MDL Novice

    Jun 8, 2018
    19
    10
    0
    yes this issue is known on last win10 builds, from what i read on other forums, you have to wait for about 1 minute so that the wireless connection connects automatically after the reboot.
     
  7. pf100

    pf100 MDL Expert

    Oct 22, 2010
    1,024
    1,267
    60
    This ^.
    Also, as strange as it sounds my wifi connects faster with 1803. It used to be a problem with 1709 and before. I had to wait a minute or two or connect manually.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,103
    19,690
    340
    And i never hear my wife nag about the 1803 wifi connection either, on her untouched laptbablet :D
     
  9. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,114
    497
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,114
    497
    60
    What's her WLAN card if I may ask?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,103
    19,690
    340
    I wouldn't know, it seems a trend, the more you claim to know, the less it seems to work.
     
  12. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,730
    435
    90
    u are aware that u must tic on the connect automatically on the wifi menu in win10 so each time u log in theirs no need to type in your wifi pass.
     
  13. BAU

    BAU MDL Member

    Feb 10, 2009
    189
    211
    10
    This is a hardware+driver limitation on many wireless cards, and it has been known since the XP days, it's not a "Windows 10" thing. A delay is visible in Linux too, it's just that everything is loaded in text mode very early.
    OEMs used to provide a startup program to accelerate stuff after login, and it usually helped, but now such solution is mostly discontinued in favor of letting Windows managing connections alone.

    1803 definitely tries to load the network stack and trigger radios faster (both Wireless and Ethernet), and is seconds quicker (or better) than older versions. At least that's what I've seen on few dozen machines.

    Also, don't forget about that piece of s**t "99 problems" fast startup function, and automatically continue activities. Disable them like the plague.
     
  14. TairikuOkami

    TairikuOkami MDL Addicted

    Mar 15, 2014
    684
    539
    30
    That sounds like DHCP issue. I always disable it, because it only causes problems along with IPv6, especially on wifi. I have IP/DNS setup manually and internet works ASAP.
     
  15. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,114
    497
    60
    Yes off course man, I wasn't born yesterday
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. WindowsGeek

    WindowsGeek MDL Senior Member

    Jun 30, 2015
    476
    95
    10
    #16 WindowsGeek, Jun 11, 2018
    Last edited: Jun 11, 2018
    How old is your machine maybe older wifi cards have issues like that in win10, that usually happens when your coming out sleep mode HW must turn on and yours have issues connecting, try this go into your power options and choose when computer goes to sleep and click on never and see if that solves it for.
     
  17. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,730
    435
    90
    u be surprise how many people make that mistake. and u were born yesterday consider yourself lucky;)
     
  18. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,509
    4,818
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,535
    660
    60
    Did a clean install on my test notebook the other day - same thing as you. This is the 1st time I've seen this behavior.
    The notebooks got an Intel 8260.
    Are you running KB4338548 (OS Build 17134.83)? This was my 1st install with this build...