Wireless Issues

Discussion in 'PC Hardware' started by anubis2003, Apr 4, 2011.

  1. anubis2003

    anubis2003 MDL Novice

    Nov 23, 2009
    4
    0
    0
    For some unexplained reason my wireless card is not detecting any wireless networks. I know that there are networks available because my HTC Incredible is able to connect to my wireless @ home. I have un-installed and reinstalled the drivers numerous times to no avail. I have downloaded the newest drivers available, installed them and still no luck. I have an atheros AR5007 802.11 b/g WiFi adapter. any help would be much appreciated.
     
  2. thethingy

    thethingy MDL Senior Member

    Sep 7, 2010
    301
    40
    10
    is the adaptor switched on physically and is it switched on with the relevant F key?, check the adaptor status in device manager.
     
  3. anubis2003

    anubis2003 MDL Novice

    Nov 23, 2009
    4
    0
    0
    The wireless button is blue and it shows that it's working properly in device manager. I recently lost power to my laptop and it caused my disc drive to stop working and that's about when i noticed my wireless wasn't working. is there a possibility that it could have caused a short in my wireless card?
     
  4. thethingy

    thethingy MDL Senior Member

    Sep 7, 2010
    301
    40
    10
    anything is possible :) , are you removing the driver with add/remove programs?, if so try uninstalling from device manager and select delete driver software then reboot and you will get the generic windows driver then you can tell if its software or hardware issue
     
  5. anubis2003

    anubis2003 MDL Novice

    Nov 23, 2009
    4
    0
    0
    Still no luck. i uninstalled from the device mgr and removed the files from the hard drive, rebooted and installed the newest drivers but it's still not detecting any networks.
     
  6. thethingy

    thethingy MDL Senior Member

    Sep 7, 2010
    301
    40
    10
    I meant uninstall from device manager and restart and do not install any drivers (windows has a generic one that installs on startup), you can then check if the device functions generically.
     
  7. anubis2003

    anubis2003 MDL Novice

    Nov 23, 2009
    4
    0
    0
    I tried that b4 i installed the downloaded one from the manufacturer. It still didn't work. I even tried installing them when i was in save mode w/o success. I'm just gonna assume that the sudden loss of power to my computer screwed up the card some how. i just ordered one on ebay for $10