WMP Library sharing - Help!!!

Discussion in 'Windows 7' started by Zeratul, Jan 7, 2010.

  1. Zeratul

    Zeratul MDL Junior Member

    Jun 20, 2009
    ok, i have an interesting situation. there are 3 computers in my house. all have windows 7 installed with a loader (i think its daz's). they all have wmp running, as well as the network sharing service, and their sharing settings are set to allow everything and everyone, firewall setting is set to 'home', password protected sharing is off, and they are all members of the same homegroup.

    my problem is thus -
    computer 1 can see the media libraries of computer 2 and 3.
    computer 2 can only see the media library of computer 3.
    computer 3 can only see the media library of computer 2.

    but computers 2 and 3 can both see computer 1 in the homegroup, and via network browsing/filesharing in windows explorer.

    so as far as i can see, it should work, but its not.

    are there any of you knowledgeable people out there that could help me with this?

    thanks in advance! :)
  2. pauldamo

    pauldamo MDL Senior Member

    Aug 3, 2009
    WMP library

    have you tried the stream /more streaming options in wmp,
  3. Zeratul

    Zeratul MDL Junior Member

    Jun 20, 2009
    that opens up a window where it shows all of my computers. they are all set to 'allowed' and it says under the comptuer names that they are 'allowed access using default settings.'
    but when i open wmp on the others, i still dont see the first.

    i also added another computer last night. it (computer4) can see computer 2 and 3, but not 1. 2 and 3 can see 4 as well. and computer 1 can see them all.

    its a really odd situation, and is rather annoying
  4. the sultan

    the sultan MDL Novice

    Mar 2, 2010
    Looks like comp 1 music library is not shared. Right click on Music library, Share with, Homegroup (Read) ...
  5. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    You haven't accidentally turned off "Windows Media Player Network Sharing Service" by chance ?

    Look for the service in services.msc and make sure it's startup is either automatic or automatic(delayed start).
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...