WMP12 - UNDO the do not ask again checkbox

Discussion in 'Windows 7' started by berdinatilli, Nov 10, 2009.

  1. berdinatilli

    berdinatilli MDL Novice

    Aug 21, 2009
    47
    0
    0
    I installed the playFLV plugin for WMP on several machines and they are working fine as expected (after the official procedure to be followed after the installation), unfortunate on my main workstation after I marked the checkbox (do not ask me again for this extension) I miss-pressed the NO instead of YES in the dialog asking if I want to try play the file anyway.
    By double click the file WMP refuse to play it, but the funny thing is, if I open WMP and go to open (as file *.* all files) it plays it just fine…
    I can’t find a way to make WMP prompt me again for this extension…
    I was hoping someone could give me some light into the issue, maybe a registry hack or so…

    Thx in adv.
    berdi
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. dgriff20

    dgriff20 MDL Junior Member

    Apr 22, 2008
    59
    9
    0
    You could give system restore a try?
     
  3. berdinatilli

    berdinatilli MDL Novice

    Aug 21, 2009
    47
    0
    0
    thx, but actually i disabled system restore right after windows install...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. berdinatilli

    berdinatilli MDL Novice

    Aug 21, 2009
    47
    0
    0
    bump,

    anyone else ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. str8

    str8 MDL Expert

    Jul 3, 2009
    1,506
    56
    60
    Look there : Control Panel > Programs > Default Programs > Set Default Programs > .....