WServer 2012 R2, Power Menu / Charms Sleep option missing

Discussion in 'Windows Server' started by ojconcentrate, Feb 10, 2014.

  1. ojconcentrate

    ojconcentrate MDL Novice

    Oct 22, 2009
    8
    1
    0
    Hello All,

    I didn't want to necro an old thread titled "WS 2012 - No sleep on power menu" (i dont have 20 posts to post links)

    Has anyone else found a solution for this?

    I installed W2012R2 on an Intel NUC over the weekend and everything runs fine with regards to the OS and compatibility with drivers and all but I noticed that the Charms sidebar and the power menu dont have the Sleep option.

    The PC support sleep (powercfg /a shows that S3 sleep is supported) and when I press the power button (which is configured to make it sleep) it goes into standby.

    The option to show the sleep option in the power menu is enabled but it just doesn't show it.

    any help is appreciated.

    Thanks
     
  2. ojconcentrate

    ojconcentrate MDL Novice

    Oct 22, 2009
    8
    1
    0
    sorry, maybe i didn't explain correctly.

    I can see all the options in the power options, its just in the power menu (CRTL X) or charms that i can't see it.

    Here's the problem i'm having.

    i.imgur.com/nwRXAtT.png
     
  3. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,032
    180
    #4 redroad, Feb 10, 2014
    Last edited by a moderator: Apr 20, 2017
  4. ojconcentrate

    ojconcentrate MDL Novice

    Oct 22, 2009
    8
    1
    0
    its very strange indeed.

    C:\Windows\system32>powercfg /a
    The following sleep states are available on this system:
    Standby (S3)
    Hibernate
    Hybrid Sleep
    Fast Startup

    The following sleep states are not available on this system:
    Standby (S1)
    The system firmware does not support this standby state.

    Standby (S2)
    The system firmware does not support this standby state.

    Standby (Connected)
    The system firmware does not support this standby state.
     
  5. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,032
    180
    Is S3 enabled in Bios?
     
  6. ojconcentrate

    ojconcentrate MDL Novice

    Oct 22, 2009
    8
    1
    0
    Yes, and what is most interesting is that if i press the power button, the system goes into standby. o_O
     
  7. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,032
    180
    Is the front panel pin out connected properly (correct locations)?
     
  8. ojconcentrate

    ojconcentrate MDL Novice

    Oct 22, 2009
    8
    1
    0
    Intel NUCs are a barebone system so there's nothng to connect. It all works fine with windows 7 and 8.
     
  9. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,032
    180
    Because it is a server OS with server hardware the default settings in bios may not be allowing it to be configured as you want because it was intended to run 24/7 :thinking:
     
  10. ojconcentrate

    ojconcentrate MDL Novice

    Oct 22, 2009
    8
    1
    0
    i guess i'll just keep using the hardware button to sleep. Its only an 8W idle power so even if i forget it on, no hard done.