WTF!? I just got a Windows not Genuine screen!

Discussion in 'Windows 7' started by Yojimbo15, Sep 7, 2009.

  1. Yojimbo15

    Yojimbo15 MDL Novice

    Aug 8, 2009
    3
    0
    0
    #1 Yojimbo15, Sep 7, 2009
    Last edited: Sep 7, 2009
    I'm using the SLIC 2.1 Bios Mod and Acer key and I'm just browing the web when it came out! Anybody experience this?

    EDIT:
    I restarted my machine and it says genuine now. That was weird. I didn't know why it happened.
     
  2. Klownicle

    Klownicle MDL Member

    Jul 27, 2009
    127
    26
    10
    No problems to report here. Post your activation information from slmgr and mabye someone can help you further.
     
  3. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    Lenovo key: no problems, in fact it still updates
    Dell/Acer keys: same story as posted for lenovo :cool:
     
  4. Yojimbo15

    Yojimbo15 MDL Novice

    Aug 8, 2009
    3
    0
    0
    I resumed my comp from standby and after 2 hours it shows a windows not genuine blahblah so maybe that is what caused it, it's just weird...
     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    492
    180
    What type of bios and what type of mod. Some types of mods have been prone to this in the past. For a question involving TS, the more info the better. You usually get assistance in direct correlation to the amount of info you provide..:D

    Quality=Quantity in this instance (usually):D:p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Joe45

    Joe45 MDL Junior Member

    May 17, 2009
    74
    1
    0
    #6 Joe45, Sep 8, 2009
    Last edited: Sep 8, 2009
    Edit: ......
     
  7. Cythrawl

    Cythrawl MDL Junior Member

    May 12, 2007
    56
    0
    0
    I had the same problem today. Abit IP35 and was using the second leaked dell key. Bios is modded for slic 2.1. Win7 been installed since late July. Weird thing was that I was just playing some crappy reflexive game and my second monitor went black instead of my usual backdrop.

    As it happened I quit the game and the Main desktop showed that Windows was no longer activated.

    I ran Everest and the SLIC information was gone(!) from the ACPI section

    SLIC Dump would crash with an error and not display any info. Rebooted and everything is fine now.

    This happened around 12:30pm Eastern here.

    Event logs only show the usual SPP security, none reported any errors.

    Really Bizarre, but working fine now.. The fact that I could not access or see the SLIC data of the Bios seems it was some sort of Kernel or driver hiccup.
     
  8. NiHiLisT

    NiHiLisT MDL Member

    Jul 29, 2009
    214
    14
    10
    WOW! Glad I have a genuine copy now! :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. bonksmeister

    bonksmeister MDL Novice

    Jul 31, 2009
    12
    0
    0
    I think it's a known issue with the current lo*ders available that when W7 is resumed from sleep/standby mode, it will lose its activation. Doing a restart will "cure" it back, though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Yojimbo15

    Yojimbo15 MDL Novice

    Aug 8, 2009
    3
    0
    0
    I don't use loaders tho, it's a bios mod...
     
  11. perry650

    perry650 MDL Novice

    Jun 17, 2009
    7
    0
    0
    mines good although i never sleep
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Cythrawl

    Cythrawl MDL Junior Member

    May 12, 2007
    56
    0
    0
    Mine never sleeps either, but it did it while playing a game today.. Granted its only once since I have installed it, but it kinda freaked me out.. ;)

    Mine is also BIOS mod, not a loader.
     
  13. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    no way microsoft will be doing any bios modding from withing windows must have been a fluke
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. KotaXor

    KotaXor MDL Senior Member

    Aug 3, 2009
    259
    6
    10
    No problem at this end.;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. NawtyBoy

    NawtyBoy MDL Novice

    Aug 13, 2009
    40
    1
    0
    No Problem with me either!
     
  16. neomatrix

    neomatrix MDL Junior Member

    Jul 20, 2009
    84
    6
    0
    for me it s working as it should be & I m using Bios mod
     
  17. frwil

    frwil MDL Addicted

    Sep 22, 2008
    520
    161
    30

    It was just a quick Hi! from MS, their way of saying: "We know what you've done ... last summer with your BIOS, but we don't really care!" lol.
     
  18. Dark_Wizard

    Dark_Wizard MDL Novice

    Aug 22, 2009
    36
    1
    0
    No issue here and using Slic mod as well with Asus Bios and Dell key.
     
  19. tommiy

    tommiy MDL Member

    Nov 5, 2007
    168
    2
    10
    old issue....bios overwriting SLIC data when coming out of sleep. Then becomes unlicensed and if your past 30days etc....see old vista forum.