XP Media Centre OEM?

Discussion in 'Windows XP / Older OS' started by ADB, Sep 20, 2009.

  1. ADB

    ADB MDL Novice

    Feb 7, 2009
    22
    0
    0
    I have sucessfully created XP Pro, Server 2003 Standard & Enterprise, Vista Ultimate and Server 2008 Standard OEM CD/DVD's. That was a while ago and I have the .iso images stored. Someone has asked me to wipe & reinstall a HP PC that has XP Media Centre on it. They haven't got the original CD's so I thought - easy, I'll just build one. I managed to find an OEM Media Centre ISO image and via UltraISO I have added the Dell OEM files to test with on a spare PC I have. The install went OK, but I now have XP Pro OEM and not Media Centre? Are there any extra steps needed to create an OEM Media Centre CD?

    Andy
     
  2. Oz

    Oz MDL Expert

    Sep 1, 2009
    1,031
    695
    60
    You end up with Pro if you don't use a MCE serial and also if CD2 is not available during install.
     
  3. ADB

    ADB MDL Novice

    Feb 7, 2009
    22
    0
    0
    UNATTEND.TXT....

    I think I need to edit the PID in this file. Not sure about CD2 though as the 9-1 XP CD I used to create the original ISO had an option for CD1, CD2 and an 'Integrated CD'. I chose the integrated one assuming this had the MCE bits already in there?

    Andy
     
  4. ADB

    ADB MDL Novice

    Feb 7, 2009
    22
    0
    0
    More needed than just editing the PID in UNATTEND.TXT?

    That's about 3-CD's wasted now and they all have OEM XP Pro....

    I have edited the UNATTEND.TXT to include the PID for OEM XP Media Centre for Dell and it still installs XP Pro.

    Can anyone offer any suggestions?

    Andy
     
  5. Fekker

    Fekker MDL Novice

    Sep 16, 2009
    1
    0
    0
    #5 Fekker, Sep 20, 2009
    Last edited by a moderator: Apr 20, 2017
  6. Oz

    Oz MDL Expert

    Sep 1, 2009
    1,031
    695
    60
    #6 Oz, Sep 20, 2009
    Last edited: Sep 20, 2009
    I don't actually think both CD1 and CD2 will fit on one CD, so most likely you are not including files needed from CD2.

    Other thing is you might not be using a MCE serial.

    Leave out the UNATTEND.txt, then at least you will get an idea of what's going wrong. If files are missing from CD2, it will ask for them if you are using right serial. If it doesn't you are using a Pro serial.

    When using UNATTEND and CD2 is not available, you get Pro regardless of using a MCE serial.

    Last, use a CDRW/DVDRW
     
  7. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    #7 911medic, Sep 21, 2009
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Oz

    Oz MDL Expert

    Sep 1, 2009
    1,031
    695
    60
    I had the impression MCE has never been released as Retail/VOL, only ever been available as OEM.
     
  9. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    You could buy it on Newegg retail/oem....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. ADB

    ADB MDL Novice

    Feb 7, 2009
    22
    0
    0
    #10 ADB, Sep 21, 2009
    Last edited by a moderator: Apr 20, 2017
    (OP)
  11. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Suicide Solution

    Suicide Solution MDL Addicted

    Apr 29, 2008
    534
    1,907
    30
    It all can be made to fit a CDR. If you never plan to install anything but English, you can delete the LANG folder inside the I386 directory which will free up near 100mb of space.

    Delete the DOTNETFX, VALUEADD, & SUPPORT, root folders to gain even more.
     
  13. ADB

    ADB MDL Novice

    Feb 7, 2009
    22
    0
    0
    It won't activate?

    I have installed the OS but I am now getting the nagging Windows Activation.......

    I have re-entered the OEM product key but it says it is incorrect.

    Which bit have I done wrong?

    Andy
     
  14. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    Do you have a DELL SLP in the bios???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Oz

    Oz MDL Expert

    Sep 1, 2009
    1,031
    695
    60
    Obviously you don't have a proper OEM version since it won't take your OEM key.
     
  16. colinzim

    colinzim MDL Senior Member

    May 14, 2007
    439
    90
    10
    First run oembios.exe. See what SLP string(s) you have. Once you determine that .. download the OEM files for your machine. I had a problem like this with HP OEM Home and ran 911Medic's tool and activated/genuine with OEM Pro Key !
    Should work for MCE ?