you'll need to provide administrator permission to move this folder

Discussion in 'Windows 8' started by Shayne, Sep 29, 2012.

  1. Shayne

    Shayne MDL Addicted

    Jul 31, 2009
    722
    168
    30
    Ok I have taken control of my hard drivesss but still keep getting the additional click. Can anyone please explain how to remove the title pop up.

    Regards
     
  2. Dave-UK

    Dave-UK MDL Junior Member

    Apr 24, 2011
    72
    20
    0
    It sounds like you are still running in admin approval mode. Go to:
    Administrative tools > Local Policies > Security Options.
    Scroll down to User Account Control and make sure that
    'Run all administrators in Admin Approval Mode' is disabled.
     
  3. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
    #3 Mr Jinje, Sep 29, 2012
    Last edited: Sep 29, 2012
    Disable UAC.
     
  4. Shayne

    Shayne MDL Addicted

    Jul 31, 2009
    722
    168
    30
    #4 Shayne, Sep 29, 2012
    Last edited: Sep 29, 2012
    (OP)
    Thank you it was enabled, I have disable it but after reboot pop up still exists.

    Regards

    Edit: It appears this is only happening on certain directories 1 is windows 8 install drive ex D:\ProgramData\Microsoft\Windows\Start Menu (clean up). I do wish M$ would start to treat us like we have a bit of knowledge w/r to the dos and start with no constraints and allow us to impose them instead of the massive other way they appear to be going. Ones that need these restrictions will most likely not see the first boot screen.
     
  5. Shayne

    Shayne MDL Addicted

    Jul 31, 2009
    722
    168
    30
    Thank you however this was done prior to windows logging on for the first time ;-).

    Regards
     
  6. Dave-UK

    Dave-UK MDL Junior Member

    Apr 24, 2011
    72
    20
    0
    I haven't got that folder, just the Start Menu folder.
    Have you tried taking ownership of the folder and files ?
     
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,722
    1,952
    210
    For to see ProgramData Folder you'll need to have show Hidden Files and Folders enabled.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Dave-UK

    Dave-UK MDL Junior Member

    Apr 24, 2011
    72
    20
    0
    Yes, I know. The folder I haven't got in the ProgramData tree is 'Start Menu (cleanup)'.
     
  9. Shayne

    Shayne MDL Addicted

    Jul 31, 2009
    722
    168
    30
    #9 Shayne, Sep 29, 2012
    Last edited: Sep 29, 2012
    (OP)
    The folder is "D:\ProgramData\Microsoft\Windows\Start Menu" Sorry for the confusion I put (cleanup) in brackets because I was cleaning up the directory grouping internet, windows, hardware, multimedia programs etc. in folders.

    Yes I have taken ownership .... another long drawn out process to access your drives.

    Regards
     
  10. Dave-UK

    Dave-UK MDL Junior Member

    Apr 24, 2011
    72
    20
    0
    I can move the Start Menu folder from the ProgramData tree onto the Desktop with no admin messages so I
    don't know why you are seeing them. Sorry.
     
  11. Shayne

    Shayne MDL Addicted

    Jul 31, 2009
    722
    168
    30
    #11 Shayne, Sep 30, 2012
    Last edited: Sep 30, 2012
    (OP)
    And I this mourning. I really only carried out your second post and then checked (only) drive to ensure ownership. I did reboot but something just clicked in this mourning.

    Useful and thank you

    Disable running in admin approval mode. Go to:
    Administrative tools and open Local Security Policies
    Local Policies> Security Options.
    Scroll down to User Account Control and make sure that 'Run all administrators in Admin Approval Mode' is disabled.

    And for those without signed drives that is not just a pop up now.

    Disable driver signature enforcement or Enable low-resolution video mode in Windows 8 RTM (Works with 64-bit)

    Select Settings (right bar)/Change PC Settings (at bottom)
    Then go General/Advanced Startup/Restart Now/Troubleshoot/Advanced Options/Windows Startup Settings/Restart
    As your PC is starting up be pressing F8 to get to the menu where you can choose to
    Disable driver signature enforcement or Enable low-resolution video mode or Enable safe mode.

    Regards