2016 office won't install

Discussion in 'Microsoft Office' started by bluebilly, Feb 12, 2016.

  1. bluebilly

    bluebilly MDL Novice

    Jul 8, 2010
    11
    0
    0
    When I double click on setup.exe, I get this error message, in a box.


    We can't install the 64-bit version of Office because we found the following 32-bit program o your PC.

    Microsoft Office Professional Plus 2013

    Please uninstall all 32-bit Office programs, then retry installing 64-bit Office. If
    you want to install 32-bit Office programs instead, please run the 32 -bit setup.


    | OK || ______




    I looked in Uninstall a program but there was no 32 ofc there.
    I clicked Start > Search for Office and found nothing.
    I used XYPlorer to look into Program files,Program Files (x86), but nothing there.

    Any help is greatly appreciated.
     
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,671
    270
    #2 EFA11, Feb 12, 2016
    Last edited by a moderator: Apr 20, 2017
  3. bluebilly

    bluebilly MDL Novice

    Jul 8, 2010
    11
    0
    0
    Thank you very much for the advice. Sadly it didn't work. I tried several other methods and none worked.

    I am beginning to think MS planted a poison pill somewhere in my computer that prevents a new installation.
     
  4. Blueingreen

    Blueingreen MDL Junior Member

    Mar 18, 2015
    67
    41
    10
    Let's see if this may help.

    Open regedit and browse to HKEY_CLASSES_ROOT\Installer\Products\00005109C8...........FEC or similar. Find and delete all folders/keys which contain "Office Click-to-Run Extensibility Component" on "ProductName" string value in the right panel.
    After deleting these keys, reboot and run the Office 2016 installer again.
     
  5. bluebilly

    bluebilly MDL Novice

    Jul 8, 2010
    11
    0
    0
    Regedit> HKEY_CLASSES_ROOT\Installer\Products\0005109C20090400000000000F01FEC


    is the closest I could find. A search couldn't find one either. Thank you for the advice.
     
  6. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,810
    21,103
    340
    #7 Enthousiast, Feb 15, 2016
    Last edited: Feb 15, 2016
    Maybe i'm mistaking but the solution is in the box message. You have office 2013 32bit installed (or a viewer, like word viewer, ppviewer).

    Back when office 2010/2013 were released, MS advised to only install 64bit office products if you're planning on using superlarge databases. They advise it because of some incompatibillities with (3rd party) addons.

    Some unattended releasers use a script which looks for syswow64 and if it's found it will select the 64bit office on their iso to be installed and that can give the error.