64 Bit Install Problems... Please Help

Discussion in 'Windows 7' started by idorace, Feb 20, 2010.

  1. idorace

    idorace MDL Novice

    Feb 20, 2010
    23
    0
    0
    I down loaded the 64bit version, did a hash check (good) burned a DVD, started to do an install and got this message:

    Windows cannot install required files. Make sure all files required for installation are available and restart installation. Error code 0x 8007045D.

    I then tried to burn at a slower speed, tried to install and got a BIOS message that said: Missing Boot Mgr. I then tried to do an install from the original DVD (faster burn) and got the same message (missing boot mgr.) WTF
     
  2. idorace

    idorace MDL Novice

    Feb 20, 2010
    23
    0
    0
    BTW:

    This is a clean install on a brand new hard drive. I thought this would be easy (have done things like this many times), I guess not.
     
  3. LQQL

    LQQL MDL Addicted

    Apr 21, 2009
    773
    120
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. higado2

    higado2 MDL Novice

    Feb 28, 2011
    1
    0
    0
    I JUST had this problem today, and on a client's laptop no less! It took me hours of head scratching, but I finally got something that worked.

    It turns out there was nothing wrong with my media (I tried a DVD-RW first, then a DVD+R), it was the .iso that I downloaded from Microsoft (through one of those "Digital River" links). It turns out there was a "newer" Windows 7 Home Premium x64 SP1 .iso. So once I downloaded it and burned it, it worked!! (and on a DVD-RW no less!). I get the feeling it may have something to do with the .iso download breaking (since it is so big), eventhough the download manager tells you it downloaded fine AND it somehow passes the checksum test.

    Good luck out there!
     
  5. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Yeah, I thinking this problem was solved shortly after the initial post ... three years ago.