A Little Confusion With Win 7 64 Installation -- Need Some Advice, Please.

Discussion in 'Windows 7' started by Stump Jumper, Oct 3, 2014.

  1. Stump Jumper

    Stump Jumper MDL Novice

    Aug 27, 2014
    5
    0
    0
    Hi everyone! I posted a question here about a month ago and some very nice members helped me with their suggestions.
    I have just finished building my new computer and came back here to do a search of the forum once again to see if I could find
    an answer to my recent question but I couldn't seem to find one. I'm feeling a little confused regarding the proper
    way to install Win 7 64 Refresh (with SP1) on my new computer. Here is the story to date:


    I built a computer in 2012 using a copy of Win 7 Ultimate 64 bit (without SP1) and Daz's loader v2.1.2. It was a new clean
    build and I can't recall exactly what I did to get everything installed, but everything installed good and has been working like
    a charm ever since. However, it is only activated and I didn't register it after I installed it. It just seemed to work properly so
    I just let it alone. I am an older guy who isn't very tech savvy but was pleased that I got everything working.

    I have just finished building a newer computer yesterday and I have already downloaded and burned the ISO of Win 7
    Ultimate 64 refresh X17 - 59465 from the list of downloads here on MDL. There were a few to choose from and so I chose
    the English language version with SP1 because I needed it. I hope this was the best choice. I had forgotten exactly how I
    installed Win 7 and Daz's loader back in 2012 and so I got back here and found the installation instructions.


    In the instructions, under the heading "Boot from Windows 7 DVD/USB", the author mentions several times " If you have
    copied
    Daz's loader onto the installation media..." Does the author mean copying Daz' loader onto the same DVD
    as the Win 7 ISO? All I have is a separate copy of Win 7 64 ISO on one DVD and Daz's loader v2.1.2 on the other DVD as
    an exe. file.
    I'm not sure what to do at this point. For my 2012 build, I just used the Win 7 ISO DVD that a friend sent me
    and Daz's loader separately --- but I can't remember in what order I used them.


    I must also mention that my new Gigabyte H97 D3H has UEFI on the motherboard. I am sure my 2012 Gigabyte P67A
    motherboard had UEFI as well.(not sure though) I have been trying to learn from MDL threads how to get into the BIOS
    in order to get Win 7 to load when using a motherboard with UEFI ... but I'm still a little confused. :(


    I realize I sound like a complete beginner ... and technically I am. So I apologize if my questions sound "newbish". Any help
    would be greatly appreciated.


    Thank you for reading. SJ
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,697
    15,689
    340
    1. Your old mobo doesn't use UEFI.

    2. Read the included readme in Daz's loader to get the proper instructions regarding MBR/GPT/UEFI.

    3. You can install Daz's loader from anywhere after installation.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Stump Jumper

    Stump Jumper MDL Novice

    Aug 27, 2014
    5
    0
    0
    Hi Tito, and thank you for replying to my post. Thanks for that information. I read Daz's loader instructions before I posted my question but I was still a little unsure of a few things. I have never attempted to access the BIOS before, so this will be a whole new adventure for me. Hope my first steps leads to success! Thanks again Tito for helping me. SJ