Acer 5755G BIOS need help please. Thanks.

Discussion in 'BIOS Mods' started by ios9, Feb 15, 2014.

  1. ios9

    ios9 MDL Novice

    Feb 15, 2014
    7
    0
    0
    #1 ios9, Feb 15, 2014
    Last edited: Feb 15, 2014
    Hi Guys.

    I really in need help as I've been struggling to find the problem for last 4 days without luck.

    OK. My issue is already reported here in this forum post below.

    The reported points in the above post are almost same except these

    -Laptop model (mine is 5755G)
    -Bios file ( i used this P5WE0121-UEFI-POWER-Advanced-By Akbar.zip from biosmods.com )
    - I flashed and it worked fine and then i changed intel hd 3000 graphics memeory from 128MB to 258MB (in the modded bios)
    - After that infinite bootloop and tried almost everything.


    So could any of you guys please help me as If nothing works and once we come to conclusion that any of the hardware is dead like bios chip. I know how to change bios chip but before that I need to make sure how to check whether its dead or not.

    Many Thanks :)

    PS: I said i almost tried everything. But don't need to consider that as I'm happy to try again whatever you guys suggest. I have got more patience ;) So feel free to advice :) And also I'm using sandisk USB with LED.
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,451
    1,488
    180
    find the filename on the bios mod file.. its what is flashed in it and flash original with the file renamed.


    try shorting cmos battery terminals with no power or main battery and hold power button down 20 seconds or so.
     
  3. ios9

    ios9 MDL Novice

    Feb 15, 2014
    7
    0
    0
    #3 ios9, Feb 17, 2014
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Hi LatinMcG,

    Thanks for your reply. I tried your tip, but didn't workout. When I try to find recovery name with andy tool I got this name

    Code:
    P5WE0x64.f?
    No idea what that "?" meant for in the name above!!!

    After all I tried with P5WE0x64.fd and I still get the same result with USB light flashes once at power on, Fan runs at max and No reboots and shutdowns. It keep staying like that forever.

    So far I've tried with the file names and method mentioned in text file attached. Please have a look.

    PS: Any idea how to check whether BIOS chip is dead or working?
     

    Attached Files: