ACER Aspire 6930G-594G64MN Bios Recovery

Discussion in 'BIOS Mods' started by The Windows Tweaker, Apr 18, 2010.

  1. The Windows Tweaker

    The Windows Tweaker MDL Novice

    Apr 5, 2010
    1
    0
    0
    Hello everyone,

    Since a week my notebook doesn't boot anymore because of a bios failure. I've tried Crisdisk to fix the problem but with no succes. I can't use a floppydisk because the biosfile is 2mb and wouldn't fit on a floppydisk.

    Does anyone know a solution for this problem. I've searched in many topics, but couldn't find a solution

    I have an acer aspire 6930G-594G64MN with an phoenix bios. Please feel free to ask for more information if needed

    Many thanks

    The Windows Tweaker
     
  2. jubaz

    jubaz MDL Novice

    Jan 6, 2008
    12
    0
    0
    Hi there...
    I had the same problem as you, with an Acer 7630g, also an 2mb bios file needed.
    I sorry to tell you, there is no way to do this. I tried everything for a week or so. with my 7630g, Crisdisk both with floppy, and usb boot.
    none worked, and I ended up with using the warranty :eek:) got a new mobo. no problem whatsoever.


    Best regards Jubaz
     
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,692
    3,046
    300
    any of you tried making bootable cd.
     
  4. SuNSHiNe78

    SuNSHiNe78 MDL Novice

    Dec 22, 2009
    3
    0
    0
    any other ideas? I flashed a Acer 6930G-583G32Bn and obviously the flash was bad. Now the power LED goes on and the machine try to boot from floppy or USB-key but I cant recover the BIOS.

    I tried Crisdisk from floppy and usb key.
    with fn+esc (power led-ring blinking 1Hz) and win+b and fn+b
    result was always the same - machine boots from floppy or thumbkey - but no shutdown or reboot after minutes or hours.

    i also tried all 4 phoenix recovery methods mentioned elsewhere (sorry I'm not able to post links because I have not enough posts)
    without success.

    machine boots but fans don't speed up and no shutdown or reboot even after 10-20 minutes.

    do you really think a bootable cd would make a difference??

    Insyde Recovery does not work for this machine, right? At least I can't find any platform.ini inside the original .exe file and therefore i can't find a model sting.
     
  5. Kaufmann Computer Service

    Mar 3, 2011
    2
    0
    0
    The solution

    The solution

    Hello, you have to if you activate the boot disk created compression. Then the Biosfile is 1.2MB in size.

    Visit my Page kcs-kassel(point)deUtschland
    Thank you!

    Original:

    Hallo, Ihr müsst wenn Ihr die Boot Diskette erstellt die Komprimierung aktivieren. Dann ist die Biosfile 1.2MB groß.

    Besucht meine Seite: kcs-kassel(punkt)deUtschland
    Danke!