Acer Extensa 5430 - Phoenix SLIC Tool error??

Discussion in 'BIOS Mods' started by Colpeas, Nov 25, 2016.

  1. Colpeas

    Colpeas MDL Novice

    Sep 6, 2015
    4
    0
    0
    Hello,

    I ran into some trouble lately while trying to modify Acer Extensa 5430 BIOS with SLIC 2.1. The computer was originally shipped with Linux preinstalled so it doesn't have any SLIC preloaded in BIOS.

    The problem is this: Phoenix SLIC Tool lets me select BIOS, SLIC bin and RWe report, but when I click "GO" it gives me an error that reads:

    Unable to reintegrate BIOSCOD01.ROM and New BIOSCOD01.ROM is 1 bytes too big

    It's been driving me nuts for the past two days as I cannot figure out what am I doing wrong. :confused::confused: Any hints?

    BIOS file & RW everything report: (remove spaces after "https:")

    https: //uloz.to/!B3wH33ftjTZL/e5430-acer-rw
    https: //uloz.to/!JuQN1UTtg8Xo/olan-126-wph

    Thanks folks!
     
  2. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    17,891
    7,990
    340
    SLIC: Acer 2.1
    Cert: Acer
    Modded with Phoenix SLIC Mod 2.14
    Mod method: SSv2 custom

    Modified Bios:
    ACER EXTENSA 5430_1.26_Acer21_.rar
    https://www.sendspace.com/file/kt85au

    Flash from DOS\Windows with Included Flash Utility.
    Please post results.

    Upload RWE report for this MOD, please
     
  3. Colpeas

    Colpeas MDL Novice

    Sep 6, 2015
    4
    0
    0
    Great, this worked! :clap::clap: You're my hero

    Here's an RWe report after applying the mod: https:// uloz.to/!DQPQDBx6OePS/acpitbls2-1

    Thanks again