Acer v5-531 Factory Bios Password (locked from the factory, constantly changing hint)

Discussion in 'PC Hardware' started by Lithium543, Jul 11, 2013.

  1. Lithium543

    Lithium543 MDL Novice

    Mar 10, 2011
    Stuck this in the BIOS//Modding section, but probably pertinent here too -

    I had a client (little 80 year old man) come in, and want Windows 7 installed on his Windows 8 notebook. It's an Acer V5-571. It has bios password. He said he never set one (or he doesn't remember). It strange because when you go enter it, it's got a hint of a random string of alphanumeric characters (i.e, D1CE5EA9), and each time you fail the password check, the machine locks, and you have to reboot it. When you try again, the hint characters change.

    I tried upgrading the bios, no effect. I can't boot from a Dos Flash drive to try and downgrade the bios to a non Windows 8 version, as Acer provides both. I tried shorting the G2201 pins under the ram like the service manual said, and no effect. I can always take the machine apart and remove the bios battery, but if the pin short didn't work, I'm inclined to think popping the battery won't work either. I checked with Acer's Indian chat lackeys, and they said I'd have to return the machine to the factory on the customer's dime.

    Does anyone have any thoughts here?