added new graphics card

Discussion in 'PC Hardware' started by barnarde, Aug 27, 2010.

  1. barnarde

    barnarde MDL Novice

    Aug 23, 2010
    2
    0
    0
    hi everyone i just added a new graphics card to my inspiron 531s a nvidia 8400 gs my old 1 was a geforce6150se nforce 430 should i have left the old 1 in or not and every time i try to uninstall the 6150se graphics it screws up my system and uninstalls the graphics for both cards until i reboot then it reinstalls the 6150 se although i removed the card help please ty :(
     
  2. blackranger

    blackranger MDL Senior Member

    Dec 28, 2009
    453
    30
    10
    Here're two ways I can suggest you,
    I will try installing/repairing geforce 6150se nforce 430 driver. Then reinstall the VGA driver properly until removal succeeds. Remove the VGA card.
    If fail again, I will try installing/repairing the same driver, then remove the card. Uninstall the VGA driver.

    You can install the driver for the new VGA card after either one way.
    Unless problems occur, reinstalling windows should be the last step.
    I think after reinstalling your problem will be solved, otherwise contact the manufacturer - NVIDIA or where your old VGA card comes from.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. trolltamer2

    trolltamer2 MDL Junior Member

    Jun 5, 2007
    85
    4
    0
    The 6150 is an onboard graphics is it not? so what card are you taking out? You will need to set the BIOS to use the new PCI-E card and not the onboard graphics.

    Hope that helps!