After Win7 installation "Bootable device not found"

Discussion in 'Windows 7' started by kartmen, Mar 16, 2014.

  1. kartmen

    kartmen MDL Novice

    Mar 16, 2014
    2
    0
    0
    #1 kartmen, Mar 16, 2014
    Last edited: Mar 16, 2014
    I bought new Fujitsu UH572M 13,3" / i5-3317U / 8GB / 500GB + 32GB SSD / HD4000 / Windows 8
    I wanted to downgrade from Windows 8 to Windows 7.
    I cleaned up all partitions on diskpart.
    I created Win 7 USB.
    On diskpart I created GPT for my ssd disk and before I started installation I miss MSR, I choose NEXT and install Windows 7.
    After installation when I reboot Windows it says WARNING Bootable device not found. Continue When I click on Continue I have boot manu: 1. Windows boot manager 2. Drive0 HDD:WDC WD500LPVT-16G33T0 and I can not see my SSD drive.

    I've tried everything, have no more ideas :(
     

    Attached Files:

  2. cole31

    cole31 MDL Novice

    Jul 3, 2013
    49
    8
    0
    im just throwing this out there sorry if im wrong but could it be because you are using a GPT partition for Win 7? id make a bootable usb with minitool partition wizard and see if you can change it from GPT to MBR in there. just throwing out some ideas. hope it works. :confused:
     
  3. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,340
    1,007
    60
    You also could check your Bios options, Disable SecureBoot and if you have a Windows 8 features line in the Bios, select "other os".

    windsman.
     
  4. kartmen

    kartmen MDL Novice

    Mar 16, 2014
    2
    0
    0
    Problem solved.

    I just needed to make bootable UEFI USB via Rufus