AMI BIOS recovery

Discussion in 'BIOS Mods' started by Kahlid, Jun 25, 2010.

  1. Kahlid

    Kahlid MDL Novice

    Jun 24, 2010
    1
    0
    0
    #1 Kahlid, Jun 25, 2010
    Last edited: Jun 25, 2010
    Hi all,

    I own a Asus M70Vn notebook and I want to mod my BIOS (SLIC mod) using AMI tool.
    So I've downloaded everything needed to do this,the tool seems to work,it doesn't give any errors but I'm affraid to flash the modded BIOS.
    Here's why:

    The BIOS recovery procedure seems to require a floppy drive,since this is no longer the 80's,I don't have a floppy drive on my notebook,as most of you probably.
    So my question is: does this also works from CD/DVD or USB drive?

    Greets

    Edit:

    So CD/DVD seems to work: can't post link,I'm not allowed to.
    Sorry didn't see that thread earlier.
    How about the usb?
     
  2. wuhoatu

    wuhoatu MDL Member

    Apr 24, 2009
    236
    14
    10
    #2 wuhoatu, Jun 28, 2010
    Last edited: Jun 29, 2010
  3. eirearmenia

    eirearmenia MDL Junior Member

    Aug 16, 2010
    53
    3
    0
    Manufacturer: ECS
    Model: H55H-M (V1.0/1.1)
    Bios Type: AMI
    Bios Revision: H5M913A

    SLIC: Asus 2.1
    SLP: ---
    Cert: Asus
    Modded with AMI SLIC Mod 1.62
    Mod method: SSV2

    Modified Bios:
    ECS H55H-M (V1.0,1.1) H5M913A_Asus_SSv2.rar (Cert. included)

    I've flashed this one and got this error: CMOS Checksum Bad, CMOS Date/Time Not Set, Press F1 to Run SETUP. Note: display hadn't opened with mine graphics card (NVIDIA GeForce), although I've checked this one by another PC it works. I had to use onboard graphics card.
    I've tried to resolve this error:
    I cleared CMOS by jumper and set "Load Default Settings" and then "Save and Exit Setup"
    But again couldn't pass POST check - CMOS Checksum Bad,CMOS Date/Time Not Set

    Tried to recover with original BIOS:
    1. Copy H5M913A.ROM to USB flash, rename this one AMIBOOT.ROM
    2. Turn the system on
    3. After about 3 ~ 4 minutes the system have beeped four times. Removed the disk from the
    drive. The computer went then restart
    Again: with the same error. I've tried to set my system settings (such as Date/Time), but after restart I've faced the same one

    What can I do else?
    Thank you for help
     
  4. ultravy

    ultravy MDL Novice

    Nov 16, 2010
    6
    0
    0
    maybe your motherboard battery run out, changeit with the same - CR2032 and load your bios default!
     
  5. eirearmenia

    eirearmenia MDL Junior Member

    Aug 16, 2010
    53
    3
    0
    I've checked this one ~ 3 volt, even changed with another one
    Anyway, thank you. I have to go to Servise centre:;)