An 8.1 puzzle - very odd behaviour

Discussion in 'Windows 8' started by ChrisR224, Jul 1, 2014.

  1. ChrisR224

    ChrisR224 MDL Novice

    Jul 1, 2014
    3
    0
    0
    I have a Acer Aspire M5 laptop, it had a 500Gb hard drive and a built in 20Gb SSD running the latest updated 8.1. I replaced the HD with a 500Gb Samsung SSD, making an image of the HD and copying it to the SSD. Should be simple but in the process I formatted the 20Gb SSD - Stupid!

    Well it gives Boot manager not found, no bootable media messages, the recovery drive is not found nor is the winre.wim file, I guess they all lived on the old SSD. So I was stuck with a system that would not boot. I left it for a few hours and went out for a meal, turned it on again planning to play with the bios to try to get it to boot but it started, slowly but it booted up OK. Oddly and I cannot see why, if I do a restart it locks out and will not boot. Full power down and it locks out and will not boot BUT Full power down and leave it for a few hours, at least three then it will very slowly boot! Sounds stupid to me but I have played with it for days now!

    How does it boot at all? boot.wim is not on the system anywhere?

    Swopping the drives back doesn't change anything, clearly bits of the OP were on the old SSD!

    I have downloaded the 8.1 core ISO, X64 for the system but I'm not sure if it will work over the remains of what appears to be a phantom 8.1 installation. I have a full backup of the old HD and OEM key recovered from the system but the time delay bit freaks me out!

    Any ideas or suggestions would be welcome!
     
  2. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,936
    1,223
    120
    Are you booting with uefi bootmanager ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,682
    10,142
    210
    You might have ran it through a single startup repair and just not thought about it.
    When it runs through that, it will try to repair the mbr or gpt partition structure.

    I wouldn't consider it safe just because it boots. You might want to SFC /SCANNOW check it just to make sure.
    If that kicks errors, try doing another BCDBOOT C:\WINDOWS to re-copy the boot files.

    I get that you're trying to essentially drivecopy that old smaller ssd to the newer one, but you should make sure everything is what it should be before you do so.
    I'm not really as familiar with partition and drivecopy programs as I should be, but the basics of it is that it will basically every bit of data byte-for-byte, and typically they will resize the largest partition to fill the rest of the drive.
    Most of the drivecopy programs will auto-detect the various windows setup methods and adjust their sizes accordingly.

    If you copy over the activation files (data.dat and tokens.dat) and add the key, it may or may not activate online. That really depends on how many things have changed. Some things, as simple as using different drivers, are known to change the hardware checks enough that it exceeds the 3point safe-zone for activation. You will already have one strike for having a hard disk with a different serial number. If you get the 3 strikes from the network card, it could put you over the limit, requiring you to use phone activation. Try to use the same drivers if at all possible. You can upgrade them one at a time after the activation checks out. It will re-build the activation files each time it detects a mismatch. Just make sure to save the end-result.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. ChrisR224

    ChrisR224 MDL Novice

    Jul 1, 2014
    3
    0
    0
    Trying too but it always fails! Not sure what causes the system to boot when left for three hours or more!
     
  5. FaiKee

    FaiKee Misinformation spreader

    Jul 24, 2009
    4,305
    5,804
    150
    If fast-start-up is on(it is by default), full power down is actually sleep, but reboot is total shut-down, guess it has something to do with it.

    winre.wim and boot.wim are hidden system files. :D
     
  6. piercekalton

    piercekalton MDL Member

    Apr 2, 2010
    221
    5
    10
    overheating. go to hardware forum.
     
  7. ChrisR224

    ChrisR224 MDL Novice

    Jul 1, 2014
    3
    0
    0
    Thank you all for your comments, I have had another day of frustration trying to sort it out but dealing with the responses first.

    It is a uefi bootmanager, the system tells me that Boot Manager has failed 99% of the time, but if the system is off for three hours it boots but will not restart seconds later. :confused:

    There are no boot files at all! Searched everywhere, hidden files etc and nothing is visible. How it boots at all baffles me, it can take almost all day to get it working, seems to be a sequence of failure, F8 to go to set up, save to try again and it goes but only on the first try after a delay of around three hours. There is no Recovery Environment, the folder is there but just contains ReAgent_Merged.xml1 and ReAgent.xml files, no hidden files so a repair hasn't been run at all.

    The Fast Start - point is valid, but I cannot see why full shut down takes hours to come into effect. winre.wim and boot.wim should be seen with view hidden files selected in explorer. They are not there.

    Tried UNformat on the 20Gb SSD but this was used as a dynamic cache, it has loads of part files all useless. Many overwritten since the new SSD added, Firefox cache was set to use this for it's cache area.

    Overheating is not an issue, previously with the HDD the system ran quite hot when running the Nvidia graphics in heavy gaming but it runs very cool with the SSD doing simple tasks. It fails to restart after finally booting if you try just minutes later well before it has warmed up at all!

    I tried installing the Windows 8.1 x64 core ISO, worked fine, generic key, but failed to reboot during the installation so aborted.
    I haven't found a way to get the system to reboot off a USB or DVD during the installation using Rufus etc. :)

    Any ideas on how to re install would be great, I have OEM Key only!

    A simple 8.1 Boot repair utility would be great too - save me hours trying to get into the system.