any way to turn on "Turn Windows Futures on or off"?

Discussion in 'Windows Embedded' started by gabris[LT], Jan 25, 2012.

  1. gabris[LT]

    gabris[LT] MDL Senior Member

    Nov 6, 2010
    434
    243
    10
    Hello, so WMP12 has crashed, and I need to enable "Turn Windows Futures on or off" feature to re-install it, is there any way to enable it? :D
     
  2. burfadel

    burfadel MDL EXE>MSP/CAB

    Aug 19, 2009
    2,628
    3,835
    90
    - Under control panel, select 'small icons' in the top right hand corner where it says 'view by'.
    - Open 'Programs and Features'
    - Select 'Turn Windows Features On Or Off' in the left hand column
    - Navigate down to 'Media features', uncheck the WMP box, restart the computer, and go back to the location and reselect it

    Not sure whether that will fix your issue, but its what you asked :) Crashes can occur due third party codecs which doing this won't help.
     
  3. gabris[LT]

    gabris[LT] MDL Senior Member

    Nov 6, 2010
    434
    243
    10
    #3 gabris[LT], Jan 25, 2012
    Last edited: Jan 25, 2012
    (OP)
    the question was how to enable it, bacause its disbled in Thin PC..., well, problem occurred out of nowhere... I haven't installed any codecs recently...
    from page source got exact link, launched with VLC - ok, WMP - error.

    It's internet radio error :)
     
  4. 100

    100 MDL Expert

    May 17, 2011
    1,346
    1,540
    60
    The "Windows Features" window can be enabled, but it's of no use. You'll just end up with a blank window with no features to enable/disable because that's not how it works on WES7, which Thin PC is based on. Instead, packages are removed and added using dism.
     
  5. gabris[LT]

    gabris[LT] MDL Senior Member

    Nov 6, 2010
    434
    243
    10
    I'll try to reinstall codecs :) maybe that's the root of the problem, or reinstall windows, to make it dual boot with xp :) .