Anyone Is Windows 10 Taking Forever To Turn Off PC ?

Discussion in 'Windows 10' started by EaglePC, Sep 6, 2015.

  1. EaglePC

    EaglePC MDL Member

    Feb 13, 2012
    194
    66
    10
    Shutting down Windows 10 seems forever to turn my pc off , it will go through the shut down process no problem .
    PC will still be powered on with debug code 04 on a asus rampage iv black edition motherboard for like 40 seconds to turn off.
     
  2. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,194
    594
    60
    probably some 3d party program you have installed that is buggy
    I use shutdown -s -t 1
    ShutdownTime 11467 ms
     
  3. EaglePC

    EaglePC MDL Member

    Feb 13, 2012
    194
    66
    10
    thanks , only thing never experience this in win 7 or 8 only 10rtm build 10240 by looking up this debug code from my motherboard it tells me "south bridge initialization before microcode loading" what does that mean, maybe buggy drivers?
     
  4. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    454
    60
    Do you have the 0701 or 0801 UEFI ?

    Can you try a clear CMOS, and remove Bat for a while, restart and enter UEFI, and reset Storage, and keep it to a min no OC, no XMP and see what happens.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. EaglePC

    EaglePC MDL Member

    Feb 13, 2012
    194
    66
    10
    0701 no XMP ? so I would have to set the ram by its specs ? thanks will try tomorrow evening
     
  6. SpeedDream

    SpeedDream MDL Addicted

    Feb 20, 2012
    620
    121
    30
    here it happened occasionally, mostly first restart after first updates installed during setup
    on LTSB and 240 it happened but not on 10532:confused:
     
  7. EaglePC

    EaglePC MDL Member

    Feb 13, 2012
    194
    66
    10
    maybe I will try 10532 or wait to November for th2 use win 7 for now.
    on 240 installed fresh same thing + now I get all these shutdown or restart error about programs need to force close notice this all along in past betas of win 10
    win 10 should be alright in the next few months hopefully I like it is super faster then 7
     
  8. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    454
    60
    #8 odiebugs1, Sep 7, 2015
    Last edited: Sep 7, 2015
    I would ignore the 04, if it's really 04, as this is a start debug.

    There is no one fix all, this is windows.

    First, is all external hardware removed, no CD or DVD in, it would be best if you could try another mouse unless it's PS2 already.

    Try disabling sleep, allow Hybrid sleep- off, in power settings.

    There's also this if you don't mind registry.

    Two things can slow S/D.

    Pagefile- Go to run-regedit -
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

    Make sure set to - 0
    Try-
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

    RT click on RT pane and click new and then DWORD (32-bit) Value. Create an entry called VerboseStatus and then set its status to “1.”

    And - HKEY_LOCAL_MACHINE\System\CurrentControlSet\Contro \--- Highlight the value WaitToKillServiceTimeout
    Change this value to 1000.


    I just noticed the post, only used as reply.

    I would also try going to RUN typing msconfig and go to Services and check hide all microsoft services box, then uncheck all you see, and do a cold boot. Shutdown-restart.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. SpeedDream

    SpeedDream MDL Addicted

    Feb 20, 2012
    620
    121
    30
    I'm waiting for TH2 maybe in November, I wanna know what's going to happen to KMS then too, as far as now it's flawed on many different systems
    to the VM meanwhile
     
  10. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    454
    60
    What do you mean by flaw, if you don't mind me asking. If you mean it activation flaw, I can't see them actually changing it until the free year is up.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...