Arrrgghh. PLease help Win 7 wont active with 7loader

Discussion in 'Windows 7' started by Coxroach1, Aug 27, 2009.

  1. Coxroach1

    Coxroach1 MDL Novice

    Aug 27, 2009
    3
    0
    0
    Hi All,

    I am sure that this has been asked before but Icannot get hazar's 7loader to active my windows 7 install. I have got the correct version of win 7. I put the 7loader exe on the root of C and installed it. Upon reboot I was notactivated.

    I have tried a number of times now and it wont do it, does enter an OEM key but does not activate.

    I have got an EVGA 780i motherboard and manage to run the vista loader fine.

    Please help. I am really stuck

    Thanks all
     
  2. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,080
    60
    #2 Mr Jinje, Aug 27, 2009
    Last edited by a moderator: May 23, 2017
  3. Coxroach1

    Coxroach1 MDL Novice

    Aug 27, 2009
    3
    0
    0
    Thanks for the quick reply. Am I slic or non slic?. I dont even know waht that is!
     
  4. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,080
    60
    I do Non-SLIC.
     
  5. Coxroach1

    Coxroach1 MDL Novice

    Aug 27, 2009
    3
    0
    0
    Oh my god it is really complicated.

    I just did what I think was the right steps but it didnt work.

    Please some explain to me how to do it. either manual or with 7loader

    I need help please!
     
  6. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    It is a rather confusing process.
    You have 2 option for your windows 7 activation: either you mod your bios, and add a slic 2.1 onto it, or you emulate the slic 2.1 using a loader.
    The first option, is garanteed to work. The second is garanteed to work, but not permanently. The first option is rather risky, because you have to flash your bios. (If you do it carefully there is absolutely no problem).

    Regarding your problem using the loader: Have you tryed running the loader as admin? Are you using the latest version of 7Loader, 1.5? Maybe try an older version? Do you consider the chance of flashing your bios?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. tazman137

    tazman137 MDL Junior Member

    Jul 17, 2009
    92
    6
    0
    Chew WGW then. Worked for mine.