AsRock D1800M not booting after using DAZ 2.2.2

Discussion in 'Windows 7' started by Shish, Aug 1, 2014.

  1. Shish

    Shish MDL Novice

    Aug 1, 2014
    2
    2
    0
    Hi people of MDL,

    I wrote this thread because i'm cornered at this and didn't found any viable solution in the forum (maybe i didn't see that) or googling around...

    I have a AsRock D1800M that is recognized by Daz Loader and shows ALASKA, but after installing the certificate and asks for reboot, the only thing i see is a white cursor on top left (don't remember if blinking or not).

    So the only way to have again a bootable system is to run the installation DVD again and pressing Shift+F10 and at the command prompt doing something like this: bootsect /nt60 SYS /force
    I don't remember it correctly was just an advice on the readme of DAZ, which seems to restore the bootloader and have windows loading properly...

    Can anyone point me in the right direction by suggesting, i dunno, a bios mod, and a tutorial for it (taking granted it does exist modded bios of my mainboard or does exist a tutorial for modding an untouched bios)...

    Thank you for reading, and answer if you can pretty please :)
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,302
    1,175
    90
    Ask for a bios mod here depending of ur bios type :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,318
    21,190
    340
    From the Readme shipped with the Loader:

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Shish

    Shish MDL Novice

    Aug 1, 2014
    2
    2
    0
    Thank you :) I'll try first that one, then asking for a bios :)