Assistance required, windows 8 won't boot (no solutions work) SOLVED

Discussion in 'Windows 8' started by AThrivenLoony, Jul 28, 2013.

  1. AThrivenLoony

    AThrivenLoony MDL Novice

    Jul 28, 2013
    3
    0
    0
    #1 AThrivenLoony, Jul 28, 2013
    Last edited: Jul 29, 2013
    Hi MDL Forums,

    I've been struggling with with one for a few days now...
    I installed EasyBCD 2.2 and attempted to add a linux build to boot options.
    In doing so I have accidentally removed the option to boot into windows.
    When the computer boots I get a black screen with white writing stating
    "window boot manager
    windows failed to start. a recent hardware or software change might be the cause. To fix:
    restart repair

    File: /nst/autoneogrub0.mbr
    status 0xc000007b
    the app or os couldn't be loaded

    enter = os select | esc = UEFI firmware settings

    enter - gives linux build no windows 8

    ok, so i changed the bios to boot from cd and put in a recovery disc i downloaded
    It makes some positive noises, loads files, then a few blue squares start creeping across the top of the screen. Its at this point the computer turns itself off.

    right plan 2, windows disk. but its preinstalled, so download the enterprise evaluation copy (as no product key to get a full one) and create a bootable USB.
    pop this in and all good the install screen appears and i go to advanced and try some more options

    refresh - the drive where windows is installed is locked. unlock the drive and try again.
    resset - Unable to reset your pc. a required drive partition is missing.
    automatic repair - could not repair your pc. press advanced options...


    cmd prompt
    bootrec /fixmbr - the operation completed successfully
    bootrec /fixboot - the operation completed successfully
    bootrec /scanos - successfully scanned windows installations. total identified windows installations: 1 [1] c:\windows
    bootrec /rebuildbcdsuccessfully scanned windows installations. total identified windows installations: 1 [1] c:\windows add installation to boot list
    y - the requested system device cannot be found
    bcdedit /export c:\bcd_backup - the requested system device cannot be found


    Diskpart


    list disk -
    Disk ## status size Free Dyn Gpt
    Disk0 online 698GB 9gb *
    Disk1 online 7580MB 0b
    (disk 1 is the bootable flash with windows8 installer on)


    select disk 0 - now selected


    list volume -
    volume ### Ltr label fs type size status info
    volume 0 E NTFS DVD-ROM 0b no media
    volume 1 C Windows NTFS Partition 682GB Healthy
    volume 2 Recovery im NTFS Partition 6349MB Healthy
    volume 3 Windows RE NTFS Partition 300MB Healthy Hidden
    volume 4 System FAT32 Partition 100MB Healthy Hidden
    volume 5 D Windows8USB FAT32 Removable 7579MB Healthy
    volume 6 Recovery im NTFS Partition 6349MB Healthy Hidden

    D:
    cd boot
    bootsect /nt60 SYS /mbr - the system partition was not found: the requested system device cannot be found

    There are probably a few other things I've tried but my heads a little scrambled atm...

    Can anyone see anything I'm missing, a fresh pair of eye may be just the ticket.

    Thanks in advance,
    Tony
     
  2. eydee

    eydee Guest

    You're trying to fix the MBR on a GPT disk. This is something that catches my eyes first.
     
  3. FaiKee

    FaiKee Misinformation spreader

    Jul 24, 2009
    4,305
    5,797
    150
    +1, I guess OP's wrong from the start, EasyBCD is only for MBR, might have overwrote or corrupted the EFI boot manager. :D
     
  4. AThrivenLoony

    AThrivenLoony MDL Novice

    Jul 28, 2013
    3
    0
    0
    Thanks guys, this gives me a place to start...
    My google-fu has given me a few things to try.
    [FONT=Arial, Liberation Sans, DejaVu Sans, sans-serif]However the windows 8 disk i was using (an evaluation copy) does not support GPT partition system.
    So how do I get (1) a recovery disk or (2) a windows disk {w/ key}?
    [/FONT]
     
  5. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,759
    1,962
    210
    Download an Windows 8/8.1 ISO. The key for the 8.1 you could get from this forum site or MS directly and tha key is good till January 15 2014.

    Windows 8 look for the RTM and VL version. Use MTK for to activate.

    All required infos are found on the MDL Windows 8 forum, most in the Stickies.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. AThrivenLoony

    AThrivenLoony MDL Novice

    Jul 28, 2013
    3
    0
    0
    Hi all & a big thank you,

    @OLY123: Yeah thats the link I found and downloaded, the confirmation was what I needed. Wont let me quote you as I need 20+ posts. :eek:
    In case anyone visits the forums and wants to know how I fixed it (with a little help from some new MDL friends :worthy:).

    Here's how a fixed it (now knowing that I dealing with EFI Boot Manager):

    Use the iso (above) to create bootable USB
    Used the advanced options to get command prompt up and entered:
    >DISKPART
    >list disk
    >select disk 0
    >list volume
    >select volume 4 {my system volume, see table in 1st post}
    >assign letter = b
    >exit
    {this gave my system volume the the drive letter B}
    {still in command prompt but no longer in diskpart}
    >b:
    >cd EFI
    >cd Microsoft
    >cd Boot {I used dir between each of the cd's to view the content of the directory}
    >bootrec /fixboot
    >ren BCD BCD.old {rename bcd to bcd.old}
    >bcdboot c:\Windows /l en-gb /s b: /f all {rebuild the bcd, I'm using the english GB language version "/L en-gb"}
    {i left it running for a few min until i got the operation complete notice}
    >exit

    Once out of command prompt i rebooted the machine and after a short wait it booted perfectly.

    Hope this helps someone.
    Tony
     
  7. RIB723

    RIB723 MDL Novice

    Dec 14, 2013
    1
    0
    0
    I can't thank you enough for posting this!

    I tried tons of other methods to fix this issue and none worked until now. So many people are resorting to re-installing windows, when it can be fixed so easily.