ASUS K50ij Install Disk Error Message

Discussion in 'Windows 7' started by miklec, Jan 22, 2011.

  1. miklec

    miklec MDL Novice

    Jan 20, 2011
    1
    0
    0
    Hello, Just a question on the info stored in the Asus BIOS. I have a K50ij Laptop. It came without a restore disk. I purchased a 7 disk from Asus. When I run the install I get an ERROR message in big bold letters on the screen. I updated the BIOS to accept windows 7 with SLIC 2.1. I still get the error. A user on the ASUS forum stated the program BT.EXE would fix the problem. Does anyone out there know of another area in the BIOS that needs to be changed for the restore disk to work? Is BT.EXE a real program? Is there a way to repair the install to bypass whatever is keeping it from installing?

    Thanks, Miklec
     
  2. ippytattoo

    ippytattoo MDL Senior Member

    Jul 17, 2008
    398
    83
    10
    #2 ippytattoo, Jan 22, 2011
    Last edited: Jan 22, 2011
    What OS did the laptop come with pre-installed? Some mfg's don't supply restore disks you need to create them when you setup the comp. As far as the BT.EXE file I would ask the poster on the Asus forum about it. Or provide a link in the form of hxxp....... Since you don't have the needed number of posts you will have to change it a little bit so we can check out what is being said in context. If you are trying to do an upgrade from a previous OS I would suggest finding the needed drivers from the Asus site for windows 7 and use a retail disk and do a clean install to get rid of bloatware and have a much better performing system. As far as activation you can use tools listed here (such as OPATool or Daz Loader) to insert the needed cert & key for SLIC 2.1 activation. Just my 2 cents worth.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. akash3656

    akash3656 MDL Novice

    Feb 28, 2010
    15
    1
    0
    I think the solution would be this...

    w w w.technochat.info/2009/11/error-cannot-open-file-crecoverydat.html
    or
    w w w.sevenforums.com/588150-post5.html

    Seems like a very common error......

    Remove the space between the all the.. "w w w" cos my post count isn't 20, I have to post it like this...