Asus K56CM update bios failed

Discussion in 'BIOS Mods' started by joeldepa, Jan 30, 2020.

  1. joeldepa

    joeldepa MDL Novice

    Jan 30, 2020
    5
    1
    0
    Hello everyone, sorry my english, I have a asus k56CM and I update the bios but the update failed and the laptop doesnt power on,

    I buy the programer CH341A and i desolder the chip WINBOND 25Q64FVSIG, I dowonload bios K56CMAS.209 and use the UEFI tool to extract the bios.rom and flashed with CH341A

    But the laptop when power on only the power leds are on but not power on the screen or fans of CPU

    Thanks you help !
     
  2. TigTex

    TigTex MDL Member

    Oct 5, 2009
    186
    155
    10
    Your laptop has a 8MB chip and you probably flashed a 6MB bios on it.

    Do you still have the original (failed) bios? You need to use uefitool on the failed bios and replace only the bios content because the first 2MB are the MEI and intel descriptors and usually are not included on bios update files from asus.
     
  3. joeldepa

    joeldepa MDL Novice

    Jan 30, 2020
    5
    1
    0
    I dont have the original BIOS, I press the "AUTO" button in the CH314A program, I thought the asus bios were complete
     
  4. TigTex

    TigTex MDL Member

    Oct 5, 2009
    186
    155
    10
    Doing that will make you lose the original SLIC certificate, windows serial number and laptop serial number. There are some extra steps needed if you need to flash a dumped bios. Also, if your dumped bios is from a working laptop you need to clean the ME. If you don't clean the ME from the dumped bios, your laptop may take more than 30seconds to display the ASUS logo and it will shutdown automatically every 30minutes.
     
  5. joeldepa

    joeldepa MDL Novice

    Jan 30, 2020
    5
    1
    0
    Thanks for the answer, I didn't know that could happen, could you tell me what steps to take to make the laptop operational, the bios dumped was a working laptop
     
  6. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,667
    1,574
    180
    use AS Programmer 1.4.0 instead of china soft that doesnt work sometimes.