Asus LT DeviceIoCtrlS24NDIS: (2) Failed to send OID 0xff100019 to driver. Error - 50

Discussion in 'Windows 7' started by Shirley King, Dec 10, 2012.

  1. Shirley King

    Shirley King MDL Novice

    Dec 10, 2012
    1
    0
    0
    Hi I hope you all can help me and thanks for reading this post I have just re installed a new operating system Windows 7. I was hacked and taken over ha ha well...I decided that I would enable the Bluetooth capabilities on my ASUS i7 laptop, I'm a real novice and boy have I learned allot I started by loading a new wireless adapter the Intel 6150 WIFI WIMAX wireless adapter and software. Went to Intel and then loaded the Intel Bluetooth Wireless 3.0 + High Speed. adapter didn't work for allot of reason's In my research.... I found that you have to load the Bluetooth and software 1st so I have uninstalled the Bluetooth and unloaded the software But I cant for the life of me get rid of there 6150 I have tried 20 times at least and low and behold I go back to the Device Manager and its back. I tried to delete all the drivers thinking this is the problem its back. I wanted to put the Intel 2230 which is compatible. Now get the following error in my log as stated above and I have that a framework stopped error Help. At this point it Sunday night and I need my laptop for work so just want to fix these error before then and go back to my Bluetooth project next weekend.

    For another issue in my research I found that I should have a Bluetooth option in my Control Panel I don't So I found out its in regedit in the DoNotLoad file. I found but its in the "dont load" file and it wont let me delete the file something about the value.

    I would appreciate so help and hope I exlained itI'm not ready to give up yet. Thank you. Shirley
     
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    #2 PhaseDoubt, Dec 10, 2012
    Last edited: Dec 10, 2012
    I'm not exactly sure what your core problem is, but you can't physically remove a device by removing it in computer management. All that really does is delete the driver. As soon as you restart, Windows senses the physical device and re-installs it which causes it to show up in the list of devices.

    If you want to replace a device, you have to pull the unit out of the computer and put the new one in its place. And then you have to install the new one's proper driver. Windows will attempt to install its own generic driver as you've seen happen.

    Are you saying you've replaced the old physical device with a different physical device and Windows keeps installing the old device even though it's not there?

    What do you mean by "hacked"? If your system was compromised, you may have problems far greater than an incorrect device driver.

    This may be premature, but with this apparently being a fresh Windows install it sounds to me you need to backup your data and start over. Reinstall the OS then install all the drivers you get from the Asus website. If they give an order of installation be sure and follow that order.