Asus P8Z68-V Pro Unbricked.

Discussion in 'BIOS Mods' started by chi09es, Mar 16, 2012.

  1. chi09es

    chi09es MDL Novice

    Mar 10, 2008
    12
    2
    0
    During BIOS update to version 3203 something went wrong and I was left with an unresponsive system. No post, no boot, no nothing. Red led on the mobo indicated CPU problem, but I was sure it must be the BIOS.

    Tried everything, pushing the mem OK button, resetting cmos, taking out battery, everything, but nothing worked, the system was dead and stayed dead.

    So I started searching for the BIOS chip. As it turned out it is a small 8 leg chip next to the light blue Sata port and can simply be lifted out of the board with a small screw driver. As I have a similar system (Gen3) I decided to give " hot swapping" a try. This turned out to be very easy, but, unfortunately, didn't work. Still no go!

    Then I got me a simple eprom programmer and decided to give it a try to re-program. As the programmer connects to (another) PC using a parallel cable, the process took almost one hour between erasing, programming and verifying, but....success! System is up and running again!

    For the record, the BIOS chip is a WINBOND W25Q64BVDAIG and goes into the ZIF socket of the programmer without any adapter.

    chi09es.
     
  2. kittendoggie

    kittendoggie MDL Novice

    Apr 21, 2012
    10
    0
    0
    #2 kittendoggie, Apr 21, 2012
    Last edited: Apr 21, 2012
    Can you please provide more details as to what hardware you used and what software. I am really interested in this. I will send you a PM too.

    Thanks

    EDIT: I cannot send PMs yet because I am too new a member. If you could answer my question here, in your topic, I would be grateful.
     
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,492
    1,505
    180
    willem programer
     
  4. Ayad

    Ayad MDL Junior Member

    Apr 22, 2012
    71
    1
    0
    use tpv2589u+
     
  5. nononsence

    nononsence MDL Addicted

    Aug 18, 2009
    809
    806
    30
    I did the hot swap trick today to fix a failed downgrade from 3207 to 2302 on an P8P67-Pro
    I had the same led lit by the CPU.
    swapped the BIOS chip an then used afudos to force 2302 with command line switches /P /B /N /E
    then flashed again with bupdater.