[AWARD]I'm stuck at Logo after flashing new Bios version

Discussion in 'BIOS Mods' started by xtremezz, Jun 14, 2018.

Tags:
  1. xtremezz

    xtremezz MDL Novice

    Jun 14, 2018
    1
    0
    0
    Hey people. I'll give you a quick history of what happend.
    They gave me a HP dx5150 Small Form Factor PC few days back.
    I started the machine and it was giving me a CPU Fan has failed error and it shuts down itself.
    I entered bios settings and disabled system fan fail check, but it was still giving me that error.
    Then I though it might be the bios, because I saw on the internet other people having the same issue, but with an option to press F2 to continue plus it was a really old version.. according to bios.. (System ROM: Ver 1.06 09/07/2005)
    So I searched for the newest MoBo(which is MSI MS-7050 VER:1.3) bios update and found version 1.19a.
    Then I downloaded Awdflash 8.99 and made a 2GB USB bootable with MS-DOS using Rufus 2.18 Portable.
    Uploaded Awdflash and NEW BIOS bin file and booted it on the pc. I updated the BIOS, flashing was completed. Got the Remove Floppy Diskette & Hit F1 to continue message and so I did.. But when the computer turned back on it was stuck on the HP logo and atleast I can see it says v1.19 in one of the corners. I tried reseting CMOS, but nothing. If I start PC and press a lot F10(bios settings) before I get anything on the screen, I get the message "Entering Setup.....", but It freezes again after that.. BTW I dont know, if this info is helpful or not, but I tried CTRL+ALT+DEL for restart, but doesnt work either. Only thing that I found working was, I removed the RAM and started the PC, then I got the error beeps, which is something. Sounds like it half works and half not. I'm using the onboard VGA and the bios chip is winbond w39v040ap, but its not removable and I think its a "32 PLCC" type. I hope there's a way to fix this without desoldering the chip and using a programmer.

    BTW In my defense.. I wanted to use the HP bios update, not the official Award one for this Motherboard, but I saw that I can only upgrade it using a Operation System and I still dont have a HDD attached to this PC, so I dont have a OS installed.. Thats why I used the bootable USB with MS-DOS.. Although I saw that the HP bios update for this machine is 1.19 too.. Strange..
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,491
    1,504
    180
    is your pc ver 1.3 or 1.2 ? u got wrong bios. flashold one back with floppy and autoexec.bat