Bad BIOS flash - ASUS CUSI-M (2001 M/B)

Discussion in 'BIOS Mods' started by The__Android, Oct 19, 2009.

  1. The__Android

    The__Android MDL Novice

    Dec 26, 2007
    #1 The__Android, Oct 19, 2009
    Last edited: Oct 19, 2009
    Bad BIOS flash - ASUS CUSI-M

    Modified my own BIOS for a VERY old computer that has
    an 'ASUS CUSI-M' motherboard (from 2001).

    I used the 'Award BIOS Tool' on the 1009M.AWD file I
    had downloaded from the ASUS support website.

    I chose to just modify it with JUST an ASUS SLP for Windows XP.
    I didn't add a SLIC as Vista or Seven probably wouldn't run to well on a
    733mhz with 768mb RAM plus the computer doesn't have a DVD Rom drive.

    I made a boot floppy using windows 98 then copied the AWDFLASH.EXE
    and the modified BIOS onto the bootable floppy disk.

    I booted the floppy and ran the command:

    I programmed the BIOS but it froze at Writing 3FFC8 for about 5 minutes.
    (its a 256kb BIOS file, so the total size would of been 3FFFF? or so)

    Since it didn't do anything for 5 minutes, I tried to CTRL-C but nothing happened,
    I then pressed CTRL-ALT-DEL and the computer rebooted BUT
    its now stuck on a black screen, the CD-ROM, HDD and CPU FAN spin
    but no video signal and no floppy drive access.

    I've tried the BIOS recovery methods which was posted in
    another topic on these forums but it doesn't work.

    The motherboard is a ASUS CUSI-M, the BIOS doesn't seem to be removable.

    Is there any way to fix it or is the motherboard a paperweight...
    (Doesn't really matter if it is, just wanted it as a spare internet computer)

    I don't have access to a camera, but the pictures I found on google
    look completely different to the motherboard in the computer...