big problem - daz loader suddenly stopped working

Discussion in 'Windows 7' started by sauronxxx, Dec 13, 2009.

  1. sauronxxx

    sauronxxx MDL Member

    Jul 29, 2009
    142
    8
    10
    #1 sauronxxx, Dec 13, 2009
    Last edited: Dec 13, 2009
    i used the daz 1.6x loader on two systems and today as i started my system both (win7 64 bit) stopped working.

    i see only a blank screen and a blinking cursor.
    but it does not goes behind the bootloader.

    i have nothing installed yesterday.
    it just suddenly stopped working the same day on both systems.
    i have used the DAZ bootloaders for over 2 month now.

    my first concern now is to remove the bootloader so i can access windows 7 again.

    how do i remove the bootloader when i put the hardrives into a system where i can add them as D drive?

    thanks in advance for your help!!
     
  2. KotaXor

    KotaXor MDL Senior Member

    Aug 3, 2009
    259
    6
    10
    Need to boot from disk.
    In repair options, cmd prompt...
    type:

    bootrec.exe /fixmbr
    bootrec.exe /fixboot
    bootrec.exe /rebuildcd

    restart.

    Hope this helps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sauronxxx

    sauronxxx MDL Member

    Jul 29, 2009
    142
    8
    10
    #3 sauronxxx, Dec 13, 2009
    Last edited: Dec 13, 2009
    (OP)
    thanks a lot!!!
    that did work. :)

    used your commands ... windows booted again ... put on the DAZ loader and all is running again.

    any idea why BOTH systems suddenly stopped working on the same day?