BIOS corruption

Discussion in 'PC Hardware' started by Miladsina, Dec 26, 2012.

  1. Miladsina

    Miladsina MDL Novice

    Dec 25, 2012
    I Was trying to set my laptop to wake automatically, it went on hibernate state and didn't wake as scheduled, so I turned it on and after logo appearing decided to check setup for options about auto-turn-on and such, so I did Ctrl+Alt+Del and hit F2 to enter setup, the computer went on a suspended state, display off and HDD LED blinking, so I tried to Ctrl+Alt+Del again (unsuccessful) and desperately held power button 4sec.

    when I turned it on again it was on same state (display off, HDD blinking, no booting, no keyboard functioning, and finding GPU fan stopped after a sec and just CPU fan working. :(

    first I thought that the wake up software corrupt the BIOS code or such thing, so I searched forums and found that if I replace battery and AC-adaptor and plug AC while holding Fn+Esc (or such thing in phoenix BIOS PCs) I can enter BIOS recovery and feed the working BIOS to PC via USB (flash memory or USB Floppy) that failed (it's not going to BIOS recovery,LED off and fans rushing ...). I tried almost every combination that was on forums. :weeping:

    so I plugged AC without holding anything (just curious!) and it turned on the same way (without pushing power button!). so having no intellegent thing on the way of electricity to PC and knowing that such wake up software cannot (or will not) do anything to BIOS code (maybe just change the options) and the fact that after power up thing were OK until pressing F2 button, I suspected that maybe the BIOS memory died instead of corrupted!?

    any idea or suggestion would be very appreciated.

    the lappy is Gateway p7805u-phoenix BIOS (4MB)-intel PM45 chipset+P8400+9800GTS