BIOS issue on HP h8-1240 Desktop M3970AM-HP (Angelica2)

Discussion in 'BIOS Mods' started by mewstar, Sep 17, 2015.

  1. mewstar

    mewstar MDL Novice

    Sep 15, 2015
    4
    0
    0
    Gonna put this up front, sorry for breaking the rules on the post count for images and links, but I really don't know how to explain some of the issues I'm having and feel that the community would find it easier to look at them instead of having me explain something I don't know anything about.

    After I did a CLR_CMOS w/ the jumper cap from 2-3 to 1-2, the computer would no longer boot past post screen.
    I cannot access any of the menus and pressing F9 (Boot Menu), F10 (BIOS Config), ESC (Menu with all options to pick from) results in this screen (see below image)
    i. imgur. com/SWfoQPs.jpg
    If I choose not to press any key at all, the screen will do this and I can continue to toggle the numlock state up until it tries to load time and date, then the computer will not respond to any keyboard presses. Screen without any keys pressed at startup (see below).
    i. imgur. com/btP0qx8 .jpg

    WINKEY + B doesn't seem to do anything except prevent the post screen from loading, just gets stuck on HP's System Settings logo and won't continue until I release it.

    CTRL + HOME beeps 5-10 times with a yellow power button (sleep mode color) then returns to the normal bluish (power on color) without restarting or seeming to do anything.

    I haven't tried replacing the CMOS battery yet. Haven't had time to go to the store.
    I cannot seem to find the current bios on HP's site. However, HP has an update to An2_8.10. (sp60605.exe).
    The current version is v7.05.

    That exe is extractable and contains this structure:

    [/]
    [/folder with no name]
    [/folder with no name/An2_810.rom]
    [/folder with no name/hpprobar3.exe] -> is extractable, but has only the exe metadata .rsrc folder, .text file, and .reloc file.
    [/folder with no name/Installer.exe] -> can't open. 7-zip doesn't display an error message though.
    [/folder with no name/safuwin.exe] -> same as above.
    [/folder with no name/SP60605.rtf] same info that appears when you launch the installer. readme basically.

    When I use PhoenixModTool of any version, it shows the info window, but doesn't have info except for this.
    i .imgur .com/YJ9CsUT .png
    i .imgur .com/h8fM5UY .png

    As well as saying its an EFI/Insyde BIOS, I don't know how to make the MOBO find the new file and install it if I would need to, since I can't find the original v7.05 version of it for this MOBO on HP's website.

    If anyone could help me unbrick my board that would be amazing. I've posted on 3-4 other places and nothing seems to have worked.
     
  2. mewstar

    mewstar MDL Novice

    Sep 15, 2015
    4
    0
    0
    So out of the 90 some odd people who have viewed my post, no one can help me?
    I'm guessing it's because the mob is totally gone.
    If anyone can provide indo on how to resolve this that would be amazing.
    I kinda need this for school though, so any help is appreciated, even recommendations for a cheap.board to use with the current computer as a replacement.
     
  3. BadgerJoe

    BadgerJoe MDL Novice

    Mar 26, 2010
    31
    5
    0
    First, why were you clearing the CMOS? Was there an issue with the system?
    In any case, start with some basic trouble shooting.
    Put all the jumpers back in the original positions.
    Unplug everything not needed to get past post. That is the hard drives, optical drives, take the WLAN card out, unplug the front USB and audio. Remove the video card. Only things plugged into the motherboard are the power cables and power switch block
    Make sure that the keyboard and mouse are plugged into the back of the unit.
    Turn the unit on and press F10 and see if you can enter the setup. If you can enter the setup, then the problem is related to something unplugged. Start plugging things back in, one at a time until it won't post. That will likely be your issue.
    If it still does not pass post, time to check the warranty status and return it. Just don't tell them that it stopped working after clearing the CMOS.
     
  4. mewstar

    mewstar MDL Novice

    Sep 15, 2015
    4
    0
    0
    I can try unplugging all unnecessary things except for video card because this MOBO doesn't have integrated graphics.
     
  5. mewstar

    mewstar MDL Novice

    Sep 15, 2015
    4
    0
    0
    Same result after unplugging unnecessary devices, tried two keyboards to no avail, since warranty expired a while ago it seems I'm out of options. Thanks for trying though.
     
  6. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,396
    464
    120
    What kind of keyboard are you using? I would advise you have a P/S2 and a USB keyboard connected to the system at the same time and see the one the bios chooses to function with.