BIOS mod/SLIC 2.1

Discussion in 'Windows 7' started by MadCabbit, Sep 6, 2009.

  1. MadCabbit

    MadCabbit MDL Novice

    Sep 5, 2009
    8
    0
    0
    Hey all,

    I want to do a BIOS mod, since it seems to be the most reliable so far. I am running an IP35-Pro motherboard running 64-bit Ultimate. Running the latest Everest beta, it told me that I had SLIC 2.1, with the vendor as Dell. Seeing as I had run other cr**ks that kept rejecting the serial, I reinstalled Win7 overtop my existing install, by copying files to HD and setting setup.exe to run in compatibility mode for Vista SP2.

    Now, when I tried to do SLIC install, it goes without error, but I'm still on a grace period. I tried a few other programs like 7loader, and daz's program to do SLIC only, but now when I run both everest and the SLIC dump toolkit, its not longer seeing my SLIC information. I even ran VOATK Tools v. 2.5 and uninstalled all cr**ks, but its still not seeing it.

    Is it possible that Everest could have been confused by my previous install? I haven't touched the BIOS yet, but I did find one in the sticky that I can try, but I don't want to flash the BIOS unless its necessary.

    My other PC has a Asus board (P5B-MX I believe) running 32-bit Ultimate, and installing the cert and key worked fine on that after doing a similar reinstall. I'm just not sure why SLIC showed up once on my primary PC, and now doesn't.
     
  2. noyod

    noyod MDL Member

    Jul 19, 2009
    241
    3
    10
    #2 noyod, Sep 6, 2009
    Last edited by a moderator: May 23, 2017
  3. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    #3 911medic, Sep 6, 2009
    Last edited by a moderator: May 23, 2017
    I would suggest RWeverything..not the slicdump tool. perhaps the cr**ks are still active in the install. you need to possibly reformat ..

    everest is not reliable...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...