Bios mod

Discussion in 'BIOS Mods' started by CaptainJoe, Feb 19, 2013.

  1. CaptainJoe

    CaptainJoe MDL Novice

    Feb 19, 2013
    3
    0
    0
    I have an old Acer 1642 WLMI and I need an SLIC table in my BIOS. I have read the instructions for updating an Acer 1640 (same bios and version) to add the SLIC 2.1 and downloaded the mod. I have run VOATK and it seems OK (?) . However, when I run winphlash (Its an old PC and wont boot from USB) I get a BSOD when it goes to flash the bios. Fortuneatly it doesn't take so I havent bricked it yet.

    Any clues would be helpful. I have tried Winphlash 1.3 and 1.656 and they both are the same.

    Thanks in advance
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,370
    15,015
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. CaptainJoe

    CaptainJoe MDL Novice

    Feb 19, 2013
    3
    0
    0
    It was the XP bios, version 3A05 from the 1642WLMi
     
  4. CaptainJoe

    CaptainJoe MDL Novice

    Feb 19, 2013
    3
    0
    0
    I have just gone back and checked it, my bios is the same one as post 2464 from Busykid508
    -Manufacturer: AcER
    -Motherboard Model: Aspire 1640
    -Bios revision: 3A05
    -Bios Type: Phoenix BIOS
    WinPhlash checks out OK but windows bluescreens before flashing.DO I need to go back to XP to flash the bios?
     
  5. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,370
    15,015
    340
    Try to flash from Hiren's Boot CD.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...