Bios-Problems with a ASUS M3A32 MVP Deluxe WiFi

Discussion in 'PC Hardware' started by Valdorian, Dec 31, 2008.

  1. Valdorian

    Valdorian MDL Novice

    Dec 31, 2008
    #1 Valdorian, Dec 31, 2008
    Last edited by a moderator: Apr 20, 2017
    Good Evening Board-Members

    I am writing this post because you guys seem to be one of the best groups concerning Bios-Modding and general Bios-handling.

    So, as the title says, i need your help. I just finished building a new pc (actually my girlfriends one ^^) but the bios gives me a (it seems) common problem.

    While booting this error occurs:

    checking nvram..
    not enough space in runtime area!!. smbios data will not be available.
    press f1 to resume
    I already googled it, found out that i am not the only one with this problem but no workaround worked until now. I tried upgrading the bios to the newest version, downgrading to an older version and a special combo I - read about in the asus-forum - that tells me to press Ctrl+PgUp while booting with the Mainboard-Disc within the DVD-Drive but NOTHING until now worked.
    Things I didn't do until now is:
    - removing the battery (I'll try tomorrow)
    - check the power-connectors (but it can't be plugged in "wrong", can it? I already built 3PCs and never had any problem)
    - trying a modded bios from this forum
    - sending the mainboard back to the online shop where she bought it from to buy a gigabyte mainboard (one of these at least are working within MY computer.)

    I truly have NO idea what causes this problem. It is really frustrating and also embarrasing because I convinced her to buy it as parts and building it together to save money (what she really did, but it doesn't work goddamn).

    Ah, and, if needed, the parts. Dont ask me the exact product-name, if needed I'll post it tomorrow):
    AMD Quadcore
    2*2GB RAM by GEIL
    Asus ATI Radeon .... with 1GB GDDR3
    some noname IDE DVD Drive
    1TB Western Digital Sata
    600W Targan Power-Supply
    and of course the Mainboard: ASUS M3A32-MVP Deluxe WiFi-Edition

    I hope, really hope anyone has an idea. I certainly will try the battery-removing and "your" bios...

  2. HMonk

    HMonk MDL Addicted

    Nov 3, 2008
    Asus M3A

    A common problem with this mobo, as you found out.

    By all means, try the battery "thing" first. Then do the following - EXACTLY - even if you are telling yourself that the following are seated/connected correctly:

    1. remove both RAM sticks
    2. unplug EVERYTHING from the mobo (including case cables) mouse, KB, anything in e-slots - EVERYTHING;
    3. plug in power button cable, power supply, HDD, graphics card, one RAM stick, DVD drive, and case speaker: ONLY;
    4. Turn machine on to be able to access the DVD drive and insert the BIOS/drivers install disc, close the tray and turn the machine off;
    5. When you turn any machine on, there is almost always a 5-10 second delay before you hear the first BIOS beep. Turn the machine on and - BEFORE THE BEEP - press and HOLD the Ctrl and F4 keys for AT LEAST 30 seconds: DON'T LET GO;
    6. During this interval, if all is well, nothing happens: no beeps, nothing on the monitor - no nothing;
    7. After 30 or so seconds, release the Ctrl/F4 buttons and go pour yourself a cup of coffee;
    8. It can vary but after 3-5 minutes, you will hear four quick beeps and the system will automatically reboot and, hopefully you are back in business. If so shut down and install/connect all of the components.
    9. During the lull, the mobo is searching the disc for and installing the necessary BIOS file(s). IF the files were not found (could not read the DVD) you will hear a series of beeps, then a long pause (maybe 30 seconds) then the series of beeps. etc., etc. If this happens, shut the machine off, wait 10 seconds, turn it back on and try again. Another remote possibility is a defective drive such that the mobo cannot detect the DVD drive in which case swap out the drive for one you know that works.

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...