bios recovery for fujitsu lifebook s6421

Discussion in 'BIOS Mods' started by spiderman_pink, Apr 11, 2012.

  1. spiderman_pink

    spiderman_pink MDL Member

    Jul 1, 2009
    137
    4
    10
    had a bad flash for my fujitsu lifebook s6421. was using flashaid http://www.fujitsu.com/downloads/COMP/fpcap/drivers/BIOS/S6420_S6421_S6520/GDNV131.exe to upgrade from an older bios version. it went fine, so i tried flashing a modded bios. had to extract the flashaid temp folder, patched flashaid. bios flash gui showed success, so it restarted.

    now the laptop wont boot, blank screen. when powered on, there will be 1 beep. after a few seconds, the speaker will sound off, followed by 3 beeps. the caps, num and scroll lock led keeps lighting up and blinking all at once.

    tried the recovery methods on the first page to no avail. used a usb flash drive that has led, used wincris to make it bootable and copied phlash16 + the original working bios. when booting with Fn+F (tried Fn+B, Win+F, Win+B, Win+Esc too). the usb flash drive showed signs of being red as the led showed activity. it would light up twice, so i left it for 10 mins. after it has powered off on its own, i restarted it. same, no go. then i realized that the cpu fan wasn't spinning at all. but the fan is not spoilt as i tested it using direct current. so i guess the laptop got too hot and shutdown itself.

    this time i repeated the steps above. left it for 30 mins with a fan blowing below the unit. it didn't power off itself. but no activitiy, tried restarting, same no boot.

    after much reading, i think the dos phlash is incompatible? as another user tried flashing his bios from dos but failed. this might be the reason for not being able to recover i guess.

    is this a dead end? :(
     
  2. openfly

    openfly MDL Member

    Oct 18, 2009
    108
    8
    10
    try do it with other old phlash16 version, means some newer version won't allow to recover phoneix bios recovery for old bios.