BIOS Recovery - Gateway M465 laptop

Discussion in 'BIOS Mods' started by longacre10, Aug 10, 2011.

  1. longacre10

    longacre10 MDL Novice

    Aug 10, 2011
    Hello all,

    I've been researching this all over for the past week then finally came across this forum which hopefully may be able to assist. I recently updated the BIOS (original was Phoenix 71.12) on my Gateway M465 laptop using v71.12 Winphlash from their website. Of course, this went terribly wrong and now I just have a scrambled screen. When I power it on I really can't see anything since the screen is so scrambled. You can barely makeout the Gateway splash screen through the scrambled picture but after that I have no idea what is happening.

    So far I've downloaded the Phoenix Recovery Tool and crisdisk to no avail. I boot up using Fn+Esc, Fn+B, and other various keystrokes and nothing really seems to happen. I've tried the USB flash drive and also USB floppy and it just seems like it's not trying to read them to push the new BIOS.

    Has anyone tried and had any success with the Gateway laptops? Any suggestions would be greatly appreciated, thanks.