Bios Tools

Discussion in 'BIOS Mods' started by amiga, Aug 21, 2007.

  1. David Verocei

    David Verocei MDL Novice

    Jan 25, 2019
    1
    0
    0
    Hi.
    Please help me in bios usb dissabled setup problem?
    The bios reset with removing the battery not works and there isn't reset jumper.
    win10 run on modecom free pc with remote control.
    The bios read, write, setup possible use under the win10. ( USB keyboard not work )
    Under remote control the mouse and keyboard work.
    AMI AFIWIN.exe V-version read and write bios data. ( AMI Aptio 5.008 )
    What can i do for default BIOS setup?
     
  2. justwhatiam

    justwhatiam MDL Novice

    Apr 1, 2015
    2
    0
    0
    Looking for a way to change Acer laptop Serial and UID (Insyde)
     
  3. heewing

    heewing MDL Novice

    May 18, 2009
    8
    0
    0
    thank you for sharing
     
  4. quid

    quid MDL Senior Member

    Oct 22, 2010
    360
    437
    10
  5. johnsmith1882

    johnsmith1882 MDL Novice

    Mar 28, 2013
    1
    0
    0
    Is there any way to change the service tag on a Dell XPS 15 9550 ?

    I have tried Dell Platform Tags v4.0.27.0, AMI DMIEdit and other old Dell tools but nothing has worked. With Platform Tags I can change the asset tag successfully but there is no listed option to change the service tag. Am I missing something or am I using the wrong tool ??

    I read about SmMfgCfg32/64.exe but apparently I need a file called s2token.tbl because this tool is made to be run / connect to Dells internal network. I also read about changing the asset tag to "pass:12/34" which would put the board into manufacturing mode, but I have not tried this yet (and don't know if it will allow me to change the service tag since it seems this is mostly for SLIC modification).

    I have the old board with me but I have not yet swapped the ROM chips or started playing around with the external programmer.

    Any help would be much appreciated :)
     
  6. blaz42

    blaz42 MDL Novice

    Dec 7, 2013
    1
    0
    0
    On some boards (I have experience with DELL desktop boards only) there is jumper labeled "SERVICE" (in notebook it could be a pair of pads) - when I shorted it out, it cleared the service tag and allowed me to enter it again directly from BIOS setup (I am not sure now if I needed to power the system up with the jumper closed) You could try to look for something like that.