Black Background and no previews in Windows 7, please help me!

Discussion in 'Windows 7' started by olivercervera, Mar 20, 2010.

  1. olivercervera

    olivercervera MDL Novice

    Oct 9, 2009
    29
    3
    0
  2. olivercervera

    olivercervera MDL Novice

    Oct 9, 2009
    29
    3
    0
    Nobody can help me? :(
     
  3. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,068
    270
    #3 timesurfer, Mar 20, 2010
    Last edited: Mar 20, 2010
    lol...lol...lol...lol...lol...lol...lol...lol...lol...lol...lol...lol
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. WinFLP

    WinFLP MDL Senior Member

    Nov 18, 2009
    499
    281
    10
    #5 WinFLP, Mar 21, 2010
    Last edited by a moderator: Apr 20, 2017
    @olivercervera: It is considered rude to "bump" your own post in less than 24 hours, let alone 1 hour.

    Also CCleaner doesn't "fix problems" in fact it can cause problems if "oopsie, guess that wasn't a surplus registry entry". It should be used with caution.

    As far as your problem, I'd recommend trying a full hard drive scan with scandisk, and then try using the built in "system file checker" and see if it finds something amiss.

    Open elevated command prompt (start->type cmd->Ctrl+shift+enter)
    type
    Code:
    sfc /scannow

    @frisbee66: Notication mode if the system is found not-genuine will result in nags, black background, and watermark. It will not prevent image previews, nor will it prevent system restore. As well if you're in notification mode you can change your wallpaper to an image, it will just reset to black at log in and every hour. However it would be useful if the OP could tell us what method was used to "activate" Windows.
     
  5. iamanoob

    iamanoob MDL Senior Member

    Feb 28, 2010
    402
    45
    10
    #6 iamanoob, Mar 21, 2010
    Last edited: Mar 21, 2010
    I recommend you do a Clean Install .. from what you are describing.. CCleaner deleted vital registry keys.. and there's nothing you can do unless you happen to have a backup ..

    This is exactly why i don't use those type of software.. infact.. i just mentioned this on a post earlier today ..

    You can try to repair by using the Windows 7 DVD:
    - Click "Start" > "Run" > type "CMD" > press "Enter Button"
    - Type: "SFC /scannow"
    - Press "Enter Button"
    - let Windows do a scan.. and hopefully it will be able to find and fix the errors/corruption

    If that don't work.. grab your Windows 7 DVD
    - Boot with Win7 DVD
    - Go into Repair Mode
    - in the console.. type this:
    if that don't work.. try and let Windows repair itself ..

    good luck
     
  6. olivercervera

    olivercervera MDL Novice

    Oct 9, 2009
    29
    3
    0
    Thank you guys.
    I have already ran the SFC /scannow command, and founds nothing strange. I also tried the chkdsk /f command (restart of Windows requied), and the result is the same.
    @iamanoob
    I'll try to boot from the DVD.
     
  7. olivercervera

    olivercervera MDL Novice

    Oct 9, 2009
    29
    3
    0
  8. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    I don't think he was busted by M$ because he does not have the watermarks in the bottom right-corner. Plus M$ does not get rid of the thumbnail previews even if they detect a pirated system.

    @olivercervera: You said you installed the WAT update. Can you run the MGADiag tool and send me the diag info in a PM. I just want to make sure that there is no issues in there. Don't Post it here though cause M$ employee's watch this site and you probably do not want your info here where they can see it lol.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. olivercervera

    olivercervera MDL Novice

    Oct 9, 2009
    29
    3
    0
    #12 olivercervera, Mar 21, 2010
    Last edited: Mar 21, 2010
    (OP)
    Yust sended :D

    EDIT:
    Hey guys, I solved the problem!
    I boot my system from the DVD, i ran the sfc /scannow command, but it gave me a stupid error. I ran the System Restore (still from the DVD), and he give me the usual error, but when I restarted the PC, a message said that the System has been restored and all the problems now are solved!
     
  10. frisbee66

    frisbee66 MDL Addicted

    Jul 30, 2009
    625
    333
    30
    Um, are your contact lenses out for cleaning?
    WinFLP already noted that very EXACT thing, and then I explained that the OP's pic was so large I didnt scroll over to see that the watermark was not present. I saw black wallpaper and assumed "non genuine." Which I explained.
    K?

    @olivercervera
    Glad to hear that
     
  11. WinFLP

    WinFLP MDL Senior Member

    Nov 18, 2009
    499
    281
    10
    You were too lazy to scroll over or read the original message, yet had enough time to copy/paste an absurdly rediculous message. Next you complain when people are too lazy to read my post or your follow up post?
     
  12. frisbee66

    frisbee66 MDL Addicted

    Jul 30, 2009
    625
    333
    30
    First of all, you are not a mod, so its none of your business.
    But I agree, posting anything on this forum is a waste of time.
    I had intended to remove my post when I saw what the OP really meant, but someone had already quoted it.
    I have only been posting recently becuase I broke my big toe and am on crutches and cant get out too much with normal people.
    This is a wide open public site, so one does not even have to register to get the latest vers downloads, so theres no reason to participate anyways.
    I'll just leave it to all you resident nasty boy geniuses, and you can fight it out amongst yourselves who is king of the mountain.
    :p