Build 7601 not genuine

Discussion in 'Windows 7' started by asrockw7, Apr 29, 2011.

  1. asrockw7

    asrockw7 MDL Novice

    Apr 25, 2010
    #1 asrockw7, Apr 29, 2011
    Last edited: Apr 29, 2011
    I don't know how long this has been but I just noticed it today. I tried doing a system restore to as far as there is one to restore to but to no avail. I also tried a Loader here from Daz and used the uninstall feature because I used a different means of activation then tried to use the install thing right after system reboot and still to no avail.

    I want to as much as possible not do a re-installation since things are so hard to bring back together and I am not sure how to prevent this from happening again. I don't know if using Daz's loader will prevent this from happening again, maybe it will since I am not seeing threads similar to mine.

    So yeah... Is there any fix to this?

    Also, the reason its at Build 7601 is because of the Service Pack 1, no?

    EDIT: It's fixed now. I don't know how long this will last but it seems that changing the CD-key using the CD-keys on that pinned thread works. I don't know why reactivating didn't while that did but who cares. lol