Can not access file Please help!

Discussion in 'Windows Vista' started by jonnyques, May 3, 2008.

  1. jonnyques

    jonnyques MDL Novice

    May 3, 2008
    I opened a opened in excel and made a change to it and clicked on save. No big deal right? It cam up with a warning that I should save a copy of it with a different name. I thought that was weird and just closed and reopen excel. Now the file is unaccessible. Excel says (when using the open command) Can not open read only document cash.xls, click ok and pops up can not access cash.xls.
    In explorer I can see the file. Its modify date is from a week ago. Double clicking on it excel says it can not find the file, make sure its not renames, moved or deleted.

    I have tried to go in and check the permissions and owner of the file.
    Property's, security, owner- Unable to display owner
    selecting administrators Unable to set new owner access denied.

    I have tried using TAKECONTROLOF both from the elevated command prompt. I says it cant find the file. I tried it on other files to verify it works.

    I installed the script to work from drop down menu, it still wont change the owner of the file.

    Please if you have any idea of what happened or how to fix it, I WOULD appreciate it.

    I also ran a file recovery program but it didn't find it as deleted.
    as I said it does show up under its correct name in explorer
    also shows when doing a dir in the command prompt