Can someone help me with partition acces denied problem..please

Discussion in 'Windows 8' started by Sugadevan, Jun 22, 2012.

  1. Sugadevan

    Sugadevan MDL Junior Member

    Feb 20, 2011
    90
    9
    0
    I have 5 partitions C,D,E,F,G in 500GB drive. Im using release preview, Im loving it

    yesterday I used my internal drive in another old pc to copy some data, when I plugged my hdd again I got boot problems, before I had some driver problems, so I reinstalled release preview, worked well.. and when I restarted after sometime, it checked for disk errors before booting, then booted normally, now I cannot access partition "G", it shows the error "G:\ is not accessible, access is denied" I cannot open, explore the drive. right clicking on drive, properties shows used,free space as o bytes,

    - I can browse the partition through task manager.
    - I have tried chkdisk, no errors
    - I tried permissions, its all good.
    - disk management shows healthy,in disk management right clicking, properties show actual used,free space
    - taking ownership on cmd works and says its successful but I cannot access the drive
    - tried easeUS partition tool, it showed no error
    - taking ownership in safe mode may work? how can I get safe mode in release preview??

    I have 90gb of data on the partition:wallbash:, how can I access, please help me:(
     
  2. NCS

    NCS MDL Member

    Jun 24, 2010
    133
    28
    10
    You might try un plugging the drive and restarting computer..the shut computer down and plg drive back in then start computer
     
  3. roirraW "edor" ehT

    roirraW "edor" ehT MDL Addicted

    Sep 1, 2007
    616
    215
    30
    If you have to, have you tried plugging it back into the old PC to see if you could at least copy your 90GB of data somewhere else safely in the meantime?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. _spinner_

    _spinner_ MDL Addicted

    Apr 3, 2011
    680
    280
    30
    #7 _spinner_, Jun 30, 2012
    Last edited: Jun 30, 2012
    hey,

    same problem here, but with 400 gb of data, RP for some bad issues suck so much for being in RC stage.
    1 - unplug your HD, connect it via USB(use adapter sata-USB) to a XP or 7 pc, access your partition
    2 - copy your data
    3- format with windows that partition(XP or 7)
    4 - copy you data back in that partition.

    now you'll can see back your stuff in RP installation!

    Let us know :D

    Seems that are a issue with permission of Windows 8, if you install 8 on a partitioned HD with other data, that data will be given unique permission, not readable by another overwrited installation....