Can someone help me?

Discussion in 'BIOS Mods' started by teslax3000, Aug 28, 2016.

  1. teslax3000

    teslax3000 MDL Novice

    Aug 28, 2016
    6
    1
    0
    Hello. My computer have the problem Chassis intruded.

    I have tryed jumpers, cmos reset, and others things, but no sucess.

    So I want to try with some bios with the chassis intruded disable, but i dont know how to edit the bios.

    Can someone send me some bios edited?

    Manufacturer and Model : ASUS P5KPL-VM
    -Bios Revision : 1003
    -Bios Type : AMI


    PS : i cant send the link of bios "Please remove links from your message, then you will be able to submit your post."

    but you can find in the asus oficial site, its asus p5kpl-vm bios 1003
     
  2. ofernandofilo

    ofernandofilo MDL Member

    Sep 26, 2015
    211
    128
    10
    #3 ofernandofilo, Aug 28, 2016
    Last edited: Aug 28, 2016
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. teslax3000

    teslax3000 MDL Novice

    Aug 28, 2016
    6
    1
    0
    Yes, i think that my mobs have some problem, i tryed everything.

    I found another brazilian with the same problem, he says that the one solution its edit the bios, but just the dmi_2043 works, the others software dont work with this bios.

    The problem it's that dmi_2043 link is dead. the old link was sclonline.co.uk/uploads/DMI_2043.zip
     
  4. ofernandofilo

    ofernandofilo MDL Member

    Sep 26, 2015
    211
    128
    10
    #5 ofernandofilo, Aug 28, 2016
    Last edited: Aug 28, 2016
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. teslax3000

    teslax3000 MDL Novice

    Aug 28, 2016
    6
    1
    0
    #6 teslax3000, Aug 28, 2016
    Last edited: Aug 29, 2016
    (OP)
    No, i dont have another link, i tryed everywhere, all dead links.

    edit : the DMICFG dont write/save, and DMITool i dont know how to use, can someone help me with tips?
     
  6. teslax3000

    teslax3000 MDL Novice

    Aug 28, 2016
    6
    1
    0
    #7 teslax3000, Aug 29, 2016
    Last edited: Aug 29, 2016
    (OP)
    About jumpers close of satas, it's not same of the manual, the manual have 2 lines, my mobs have 3 lines


    i found some pictures of the same mobs that mine with 3 lines and the jumps are place right.

    cmos reset : works, load the windows normal but when the computer restart back the chassis intruded.

    about the jumper left close of the sata too, after restart back the chassis intruded.

    bios update too...

    i things that the last try it's disabled chassis intruded
     

    Attached Files:

  7. ofernandofilo

    ofernandofilo MDL Member

    Sep 26, 2015
    211
    128
    10
    Man, just a dumb question: the system works without the battery (CR2032)? For real. The system always boot without the battery or are you annoyed with any message?

    I'm thinking of a way to mitigate your problem without involving BIOS change (which I can not do) and without an electronic change as suggested in the video (which can be quite risky).

    cheers
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. teslax3000

    teslax3000 MDL Novice

    Aug 28, 2016
    6
    1
    0
    yes, works without the CR2032 but the message back after restart the computer.

    all days i need open the cpu 2~~3 times to reset, i dont want more to do it so i prefer to try some thing (i know about the risk).
     
  9. ofernandofilo

    ofernandofilo MDL Member

    Sep 26, 2015
    211
    128
    10
    #10 ofernandofilo, Aug 29, 2016
    Last edited: Aug 29, 2016
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. teslax3000

    teslax3000 MDL Novice

    Aug 28, 2016
    6
    1
    0
    ofernandofilo thank you for trying.

    No one more can help me?
     
  11. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,491
    1,505
    180
    in the video he says to boot 1 time without jumper then shut down and replace jumper.. if that dont work then do wire.